no start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-13-2010, 04:23 PM
Powerstroke.org Rookie
 

Join Date: Nov 2009
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no start

So after unplugging the fb plug now the truck wont start does the comp know that it is unpluged so it start or dont they have anything to do with each other
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-13-2010, 04:25 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 5,469
Thanks: 2
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
are you reffering to the Fuel Bowl heater?
Reply With Quote Quick reply to this message
  #3  
Old 01-13-2010, 04:29 PM
Powerstroke.org Rookie
 

Join Date: Nov 2009
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yes unpluged it because it was blowing the pcm fuse
Reply With Quote Quick reply to this message
  #4  
Old 01-13-2010, 04:34 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 5,469
Thanks: 2
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
is the wait to start light coming on now?
Reply With Quote Quick reply to this message
  #5  
Old 01-13-2010, 04:38 PM
Powerstroke.org Rookie
 

Join Date: Nov 2009
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yes all lights are coming on it stays on for maybe 8 to 10 seconds then shuts off like it always did cranks but no fire.
Reply With Quote Quick reply to this message
  #6  
Old 01-13-2010, 04:41 PM
shaking things up

 

Join Date: Jan 2009
Location: wexford-Pa
Posts: 3,650
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
hmm not sure about that one does it even try to fire? white smoke out the exhaust? anything
Reply With Quote Quick reply to this message
  #7  
Old 01-13-2010, 04:43 PM
Powerstroke.org Rookie
 

Join Date: Nov 2009
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
not sure to dark out side to tell i think it might be gelled it sat for a week in -20 with not starting it that could be the problem.
Reply With Quote Quick reply to this message
  #8  
Old 01-13-2010, 05:01 PM
Powerstroke.org Rookie
 

Join Date: Nov 2009
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok bumb *** me for got to put the last fuse i pulled out back in put that fuse in poped right off the sound of torque and the smell of deisel.WOOOOOOOOOOOO on the road we go for another 236,000 thanks for all the help.
Reply With Quote Quick reply to this message
  #9  
Old 01-13-2010, 05:16 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 5,469
Thanks: 2
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
i swear i was gonna ask if you put a new fuse in it, but i thought, Nah, thats too simple...LOL Glad you got her running
Reply With Quote Quick reply to this message
  #10  
Old 01-13-2010, 05:28 PM
shaking things up

 

Join Date: Jan 2009
Location: wexford-Pa
Posts: 3,650
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
glad to hear that sometimes the simplest things will get ya lol
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:45 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors