99 7.3 help - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-13-2010, 10:46 AM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: Newtown CT
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
99 7.3 help

So, some of you might have seen my previous thread in the 911 section, about how I couldnt get the stroke fired up and stay running. Well I thought it was gelled fuel but i was wrong, it was low on oil. So now after I figured that out (yes i feel like a dumbass..) I filled it up to its mark and it fires up and runs. I've been driving about a week since them, no major problems.. except the following:

1. it will fire in the dead of cold, without even being plugged in.. run rough for alittle but eventually even out (like it always has.. usual cold diesel start) and be fine. but if i dont let it warm up to where the needle moves it will kind of loose power and lope (not a bad lope just like a choppy 600rpm idle. then the idle will even back out and it moves around alittle.. nothign much maybe 600 to 650rpm and back.. just not still). but if i let the high idle kick in it runs at like 1100rpm and usually it would run smooth there but now it will run rough there.. so i just drive it easy keeping it under 1500rpm to warm up. Now, is this just a cold diesel and im being paranoid, or what?

2. Once it is warmed up atleast to the first line on the temp gauge (about half warm no?) it runs fine.. runs like a top. but when i come to lights (this is fully warm too) it will idle alittle rough. its a constant idle but its rough where i can SLIGHTLY feel the truck shake.. it doesnt do this everytime and never did it before. Any ideas on that?

These don't seem like major problems but pretty much have OCD about perfect running engines.. so I wanna know what I can do to correct this

Also, Im unemployed at the moment so Im pretty much saving for an oil change.. as of now I just added to the existing and in 50 miles its due for a full change.. would oil be it possibly?

Also it overall runs well.. no codes, no odd noises..

Sorry for the long post
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-13-2010, 10:52 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,616
Thanks: 0
Thanked 62 Times in 58 Posts
Feedback Score: 3 reviews
I'd see how it runs after a complete, fresh, oil change (if it's foaming at all it won't run right)

How do you know it's free of codes? Did you get it scanned, with the right equipment, or are you just saying you don't have the CEL on now?
Reply With Quote Quick reply to this message
  #3  
Old 01-13-2010, 11:00 AM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: Newtown CT
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
No CEL, I read somewhere on here or PSN that if the CEL isn't on it isn't throwing any... I could get it checked though.
Reply With Quote Quick reply to this message
  #4  
Old 01-13-2010, 11:19 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,616
Thanks: 0
Thanked 62 Times in 58 Posts
Feedback Score: 3 reviews
What the lack of a light means, on Any car or truck, is that there are no current faults or constantly reoccurring faults.

The history of a code can only be determined with a scan and a "normal" OBD-II scanner doesn't scan our trucks so you can't just go to AutoZone and have them do it for you..

I wouldn't worry about it or go and actually pay for a scan just yet, see if the oil change or general "checkin' stuff" turns up anything first
Reply With Quote Quick reply to this message
  #5  
Old 01-13-2010, 11:28 AM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: Newtown CT
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I got ya.. I really want to get some fresh oil in there and see what happens.. I have a feeling thats it. Also like you said, just checking things and see if anything pops up...
Reply With Quote Quick reply to this message
  #6  
Old 01-14-2010, 11:01 AM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: Newtown CT
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Didn't plug it in last night, and started her this morning.. first time cranking it fired up ran normal and then started running choppy and died. Did it again, same thing. Let the glow plugs stay on as i went inside to grab my camera and got this video.. it used to do this when it had low oil, but the past few days it's done nothing like this.. eventually as you can tell in the video it evened out but it ran rough till it was about half warm. Temp was around 14 degrees F.. maybe alittle warmer.

http://www.youtube.com/watch?v=EpZPN9emOqc
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:47 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors