Truck wont stay running!!! - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 01-10-2010, 07:50 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Truck wont stay running!!!

I had trouble getting the truck to run a couple of months ago. I Added more fuel thinking that it ran out of fuel because my fuel guage isnt very accurate. Still wouldnt run. Talked to my father in law being a mechanic he said it was probly the lift pump. So i just installed an Airdog 2 pump on my truck today. Primed the filter on the motor and the filters on the airdog. Truck still wont run it idles about 15 seconds then dies... Removed the filter on the motor and it has only 1/2" of fuel in it. Where is the fuel going?? 130,00 miles and replaced my driver side injectors about 20,000 miles ago.
Archie99 is offline  
post #2 of 8 Old 01-12-2010, 12:02 PM
Powerstroke.org Fanatic
 
BIGREDOVAL's Avatar
 
Join Date: Dec 2009
Location: NE OKLAHOMA
Posts: 107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hey Im havin the same problem, I think, when it does run do you have to floor the pedal to keep it runnin? SOMEONE PLEASE HELP!!!!
BIGREDOVAL is offline  
post #3 of 8 Old 01-13-2010, 08:12 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Fuel issue!!!

I can hold it to the floor and it takes a few seconds to back down and then shut down abruptly...Where is the fuel going in the fuel bowl????? 1/2" of fuel.... If i fill the fuel bowl it starts right away...if its empty it wont start at all...
Archie99 is offline  
post #4 of 8 Old 01-14-2010, 07:41 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Towed truck to shop today!!!

Well should find out tomarrow about my truck!!! Had it towed to a diesel mech. today...
Archie99 is offline  
post #5 of 8 Old 01-15-2010, 02:39 AM
Powerstroke.org Fanatic
 
BIGREDOVAL's Avatar
 
Join Date: Dec 2009
Location: NE OKLAHOMA
Posts: 107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cool please let me know what u find out I've tried a bunch of diffrent stuff trying to figure mine out but have had no luck.
BIGREDOVAL is offline  
post #6 of 8 Old 01-15-2010, 02:11 PM
Member
 
Join Date: Jan 2010
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Archie99 View Post
I had trouble getting the truck to run a couple of months ago. I Added more fuel thinking that it ran out of fuel because my fuel guage isnt very accurate. Still wouldnt run. Talked to my father in law being a mechanic he said it was probly the lift pump. So i just installed an Airdog 2 pump on my truck today. Primed the filter on the motor and the filters on the airdog. Truck still wont run it idles about 15 seconds then dies... Removed the filter on the motor and it has only 1/2" of fuel in it. Where is the fuel going?? 130,00 miles and replaced my driver side injectors about 20,000 miles ago.
sounds like clogged fuel filter, clogged screen on top of tank, or fuel pump dying slowly. the fuel in the filter bowl should be up to the top with filter in. make sure to report back what the problem was, these forums are useless without answers.
bjg8599 is offline  
post #7 of 8 Old 01-16-2010, 11:27 AM
Powerstroke.org Fanatic
 
BIGREDOVAL's Avatar
 
Join Date: Dec 2009
Location: NE OKLAHOMA
Posts: 107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Any word yet from your mech?
BIGREDOVAL is offline  
post #8 of 8 Old 01-17-2010, 10:17 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Loose injector!!!!!!

Found a loose injector on the back side of motor... It had a loose bottom bolt , which injector lifted and caused blowby back into the fuel system...also the copper bottom seal was completely burned off and bottom o ring was cut.
pretty lucky the fuel didnt run into cylinder and hydro lock!!!!
Archie99 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome