2000 Cranks but wont start - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-10-2010, 06:16 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2009
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unhappy 2000 Cranks but wont start

My 2000 F-350 6 speed power-stroke with 180k miles on it will not start at all. It will crank and crank and crank and almost start but just wont. I have new alternator 2 new batteries a new fuel filter. I am the TS six position chip on this truck as well. It has done this before but after like 2 or 3 trys it always started but now it will just not start?

2000 Crew Cab F-350.
TS(6 position)
Wyomingfan is offline  
post #2 of 4 Old 01-11-2010, 05:07 AM
O.I.F. Combat Vet 11B
 
Join Date: Jul 2009
Location: tallahassee
Posts: 1,048
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
Winter Operation, Hard Starting, Hissing Sound Etc...

2000 f250 crew cab 4x4 6sp manual, Jim Rosewood 238/100 hybrids, gtp 38r, srp1.1 hpop, DP-Tuner! Driven diesel fuel sys!
269,xxx and counting!!

ju015dd is offline  
post #3 of 4 Old 01-11-2010, 05:26 PM
Compression Ignition Addict
 
ajpu1983's Avatar
 
Join Date: Jul 2009
Location: Jefferson, Ga
Posts: 673
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Could be fuel pressure issue or an injection control pressure issue. Scanner data?? ICP (psi) while cranking??
ajpu1983 is offline  
post #4 of 4 Old 01-12-2010, 02:19 PM
Member
 
Join Date: Jan 2010
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Wyomingfan View Post
My 2000 F-350 6 speed power-stroke with 180k miles on it will not start at all. It will crank and crank and crank and almost start but just wont. I have new alternator 2 new batteries a new fuel filter. I am the TS six position chip on this truck as well. It has done this before but after like 2 or 3 trys it always started but now it will just not start?
CPS? Fuel in filter housing? What are the gauges doing? the cps in mine goes out often, it sometimes will cause all kinds of crazy issues. It cost $25 and will eventually go out no matter how well maintained your vehicle is.
bjg8599 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome