truck wont start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-02-2010, 09:36 AM
Powerstroke.org Fanatic
 

Join Date: Aug 2008
Posts: 105
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
truck wont start

Changed out the glow plug relay cause the truck was hard starting at -10*c. After the change then truck started awsome. Third start after swap the truck wont start, just cranks and cranks. The glowplug light no longer comes on either. Any ideas as to whats wrong?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-02-2010, 09:42 AM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 5,469
Thanks: 2
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
seems like your PCM is not get power due to a shorted fuel heater, unplug fuel heater at fuel bowl,, replace fuse (can't remember which one) see if it starts

Last edited by ianstew; 01-02-2010 at 09:46 AM.
Reply With Quote Quick reply to this message
  #3  
Old 01-02-2010, 10:23 AM
Powerstroke.org Fanatic
 

Join Date: Aug 2008
Posts: 105
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i checked the fuse and it was good...
Reply With Quote Quick reply to this message
  #4  
Old 01-02-2010, 10:47 AM
Powerstroke.org Fanatic
 

Join Date: Aug 2008
Posts: 105
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
fuel heater was uplugged, plugged it in and sill no start and no wait to start light
Reply With Quote Quick reply to this message
  #5  
Old 01-02-2010, 11:17 AM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 5,469
Thanks: 2
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
if your WTS light doesn't come on, your PCM is not powering up.......what setting is your chip on? i've heard of chips failing, or not making good contact....causing a no start
Reply With Quote Quick reply to this message
  #6  
Old 01-02-2010, 11:21 AM
Powerstroke.org Fanatic
 

Join Date: Aug 2008
Posts: 105
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the chip was on the stock setting at the time. I have unplugged it now completely.
Reply With Quote Quick reply to this message
  #7  
Old 01-02-2010, 12:02 PM
Powerstroke Techie

 

Join Date: Oct 2009
Posts: 1,680
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Check and see if the glow plug controller is getting power, and ground?

Does it have the solenoid style or the module style?
Reply With Quote Quick reply to this message
  #8  
Old 01-02-2010, 12:14 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2008
Posts: 105
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
its the solenoid style. The 20 A maxi fuse for the pcm was blown... switched it with the one for the radio. Didnt start but wasnt plugged in. The relay is cracked on top so need to replace. Gonna try and start again after about an hr of being plugged in. Was about -20 - 30 *c here the last few days
Reply With Quote Quick reply to this message
  #9  
Old 01-02-2010, 03:17 PM
Powerstroke.org Rookie
 

Join Date: Jan 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to 01F35082AI
2001 F350 7.3 Powerstroke Turbo diesel super duty 4X4
I replaced belt,batteries,alternator and truck clicks a few times and stops won't turn over but batteries read good(hand held volt meter) the battery light stays on even when I do get it to start. Any help would be wonderful.
Reply With Quote Quick reply to this message
  #10  
Old 01-12-2010, 12:14 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2009
Location: NE OKLAHOMA
Posts: 107
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 01F35082AI View Post
2001 F350 7.3 Powerstroke Turbo diesel super duty 4X4
I replaced belt,batteries,alternator and truck clicks a few times and stops won't turn over but batteries read good(hand held volt meter) the battery light stays on even when I do get it to start. Any help would be wonderful.
I know you said you replaced your alt but thats what my truck did when the alt went bad you may wanna double check the new one especially if its from orileys there remanufactured ones are from mexico and also check your fuse box on the inside of the engine bay theres a couple of fuses that could of blow I think the the 15a ones on the first row far left of the fuse box
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:47 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors