runs rough, P1316 - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 12-08-2009, 07:29 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Oct 2008
Location: on the road full time
Posts: 131
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
runs rough, P1316

Ok so i searched for the P1316 and it looks like i might have the UVC harness problem. But, only when the truck is cold. once the truck warms up the SES light goes out and the truck smooths right out. So i'm wondering if it might actually be an injector going out? when i first start the truck when cold, it will run smooth with no SES for about 10 seconds, then the light comes on and it runs rough. always goes away once warmed up though. i am going to pull the valve covers in the next day or two and check the inner plugs. any way to test the injectors while in there, or can they only be tested through a buzz test and contribution test? anything else i might be overlooking? ideas?

2000 F350 SRW EC LB 4X4 OFFROAD
WASTEGATE DISCONNECTED
EBPV EXHAUST BRAKE MOD
MANUAL TC LOCKUP SWITCH MOD
MAX COOL 40K TRANS COOLER IN SERIES W/ V10 COOLER
TRIPLE PILLAR GUAGES(EGT,TRANS,BOOST)
WICKED WHEEL
PHP 6 POS CHIP (1:STOCK, 2:45 TOW, 3:60 TOW, 4:80 PERF, 5:HIGH IDLE, 6:NO START)
DIY TYMAR INTAKE
MUFFLER DELETE
thomasinnv is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-09-2009, 08:11 PM
Powerstroke.org Rookie
 
my550's Avatar
 
Join Date: Oct 2009
Location: Saint Cloud
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Let me know what you come up with. I am having the exact same problem.
my550 is offline  
post #3 of 4 Old 12-11-2009, 08:09 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Oct 2008
Location: on the road full time
Posts: 131
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
pulled the valve covers and found one of the uvc plugs slightly loose. went to ford and bought the updated clips and put them in. no more problems, no more ses light. runs like it used to now.

2000 F350 SRW EC LB 4X4 OFFROAD
WASTEGATE DISCONNECTED
EBPV EXHAUST BRAKE MOD
MANUAL TC LOCKUP SWITCH MOD
MAX COOL 40K TRANS COOLER IN SERIES W/ V10 COOLER
TRIPLE PILLAR GUAGES(EGT,TRANS,BOOST)
WICKED WHEEL
PHP 6 POS CHIP (1:STOCK, 2:45 TOW, 3:60 TOW, 4:80 PERF, 5:HIGH IDLE, 6:NO START)
DIY TYMAR INTAKE
MUFFLER DELETE
thomasinnv is offline  
post #4 of 4 Old 12-11-2009, 09:25 AM
Powerstroke Techie

 
Join Date: Oct 2009
Posts: 1,682
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
2C3Z-14A163-AB is the part number for the clip kit, comes with instructions.

They're becoming increasingly common as these trucks age.

Ford Senior Diesel Technician
2008 F-350 4x4 Off Road 6.4 Powerstroke Diesel
There are strange things done 'neath the midnight sun by the men who moil for gold.
The arctic trails have their secret tales that would make your blood run cold.
Big Angry Hillbilly is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome