My 99 died. - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 03-10-2007, 06:35 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2006
Location: South,La.
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My 99 died.

I was on my way home the other night and it died like it would have ran out of fuel. I turned the key on and off a few times and it started and ran for about 1/4 mile and died and hasn't ran since. So I asked around and checked the fuses, fuel filter, unplugged the 6 pos. switch and nothing. So then I changed the CPS. Now when I turn the key to the on position my "Wait to Start" light doesn't come on and the"Service Engine Soon "light is on and still won't start? What have I done now?

991/2 F-250 6 spd
No muffler, K&N air filter, stock otherwise.

99 Silverado Reg.cab p/u
5.3 whole lota other stuff
Best 1/4 time = 12.94 @102
kcrochet is offline  
post #2 of 7 Old 03-11-2007, 06:33 AM
BIG TRUCK, SMALL DRIVER
 
pipelayerjdh's Avatar
 
Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you checked the fuel pressure?

Derrick

My photobucket




'97 F-350 "FORDOR" 4X4 (Dually Conversion, Shackle Reversal, Technicooler , Auto Meter Gauges, 4" DIY Dual Exhaust w/ '08 tips, 4" DIY intake w/ AEM filter, Wicked Wheel 2, 360 thrust bearing, Homemade E-fuel conversion, Wildman Chip, 160cc DIY injectors , DIY IDM mod) 230K and counting...
pipelayerjdh is offline  
post #3 of 7 Old 03-11-2007, 05:21 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2006
Location: South,La.
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well when I drained the fuel filter I left the yellow bleed opened and turned the key on and fuel started going everywhere so I figured that it had fuel.

991/2 F-250 6 spd
No muffler, K&N air filter, stock otherwise.

99 Silverado Reg.cab p/u
5.3 whole lota other stuff
Best 1/4 time = 12.94 @102
kcrochet is offline  
post #4 of 7 Old 03-11-2007, 05:23 PM
Desert Shield/Storm Vet

 
vitalidle's Avatar
 
Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Hmm see if you can pull any codes.

2002 F-250 4x4 EC, SRW, SB
Auto 93,000 miles
DP Tuner F5
ATS Compressor and 1.0 Exhaust housing high flow back plate
Turbo Back 4" Silverline Exhaust Mbrp Muffler Delete
Isspro Trans,Pyro,Boost Triple Pod
Fumoto Oil Drain Valve
AIH Delete With Boost Fitting

vitalidle is offline  
post #5 of 7 Old 03-11-2007, 09:53 PM
Compression Ignition Addict
 
99Smokin73Stroker's Avatar
 
Join Date: Aug 2005
Location: Greenwood, Indiana (Indianapolis)
Posts: 7,243
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Send a message via AIM to 99Smokin73Stroker Send a message via Yahoo to 99Smokin73Stroker
If you have a CEL then you should have a code. Find out what it/they are.

2005 F350 XLT FX4. 2.5" leveling kit, 03 turbo, 4" MBRP Turbo-back, 58v FICM, SCT X4, Irate Diesel coolant filter
99Smokin73Stroker is offline  
post #6 of 7 Old 03-12-2007, 03:13 AM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 11 Times in 11 Posts
Feedback Score: 0 reviews
check fuse for fuel heater ,if wait to start light isnt coming on then the pcm has no power, fuel heater is shorted probably

SCUFFY828@POWERSTROKE.ORG
ITS STOCK
SCUFFY828 is offline  
post #7 of 7 Old 03-19-2007, 07:12 AM
Powerstroke.org Rookie
 
Join Date: Feb 2007
Location: central mass
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to gliddec176
check the cam positioning senser sometimes they are tempermental like that
gliddec176 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome