Running Weird - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 09-10-2009, 04:49 PM Thread Starter
Member
 
DJKS STROKER's Avatar
 
Join Date: Apr 2007
Location: GRanite Falls NC
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Running Weird

Hi guys, I have a 02 XLT stroker, a couple weeks ago the fuel pump went out. Put a new one in, now when I come to a stop let's say a red light it idles down past the normal idle then idles back up. No codes present when I scan (SuperChip). Mods : 4inch turbo-back , SuperChip mod intake K&N zoodad,

Has anyone every had this problem???????

DJKS STROKER is offline  
post #2 of 4 Old 09-10-2009, 07:08 PM
Member
 
powersmoker99's Avatar
 
Join Date: Oct 2008
Location: elk river mn
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
fuel leak or bad o ring maybe on couper to fuel pump sucking air that odd
powersmoker99 is offline  
post #3 of 4 Old 10-01-2009, 02:40 AM
Powerstroke.org Rookie
 
Join Date: Dec 2008
Location: Utah
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Did you figure it out DJKS?
Mine is doing the same thing. Loss in power overall too.

1999 F350 Crew LB 7.3 Auto SRW build date: 11/98[/B] - 190,000 miles
(FTVB) - When bought in 2006.
The rest - after started running crappy in Feb '09.
DIY injector rebuild, ITP hutch mod with harpoon (and filter/water separator on frame rail)
Cleaned EBP sensor - and new tube.
PMT2 PCM, IDM 140v mod, Rebuild IPR, New ICP
New gray CAM sensor, DIY intake, Walbro GSL 392 Fuel Pump
Walker 21470 "BTM" Muffler & Cat delete
PHP Hydra chip.
POR 15 on oil pan.
Maybe check HPOP next
dnaugtbass is offline  
post #4 of 4 Old 10-02-2009, 07:57 AM Thread Starter
Member
 
DJKS STROKER's Avatar
 
Join Date: Apr 2007
Location: GRanite Falls NC
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have not figured it out yet. I wondering if it's got something to do with the throttle postion sensor.

DJKS STROKER is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome