01' 7.3l PSD Code 1247? - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 09-09-2009, 06:56 PM Thread Starter
Compression Ignition Addict
 
Join Date: Apr 2009
Posts: 304
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
01' 7.3l PSD Code 1247?

I just happened to ask my parts guys to pull my codes today and 1247 popped up. Looks like it's a low boost situation?

Anyone have more info on this? I read elsewhere that it could be my IC boots - I have no way of knowing if it's a historical error or not, so I had them clear it and we'll look for it again next week or something.

Any information on this would be greatly appreciated.


mankypro is offline  
post #2 of 3 Old 10-23-2009, 12:13 PM
Emergency Services
 
Join Date: Mar 2006
Posts: 183
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
x2 have the same problem, any help someone?
broncobuyer is offline  
post #3 of 3 Old 10-23-2009, 02:04 PM Thread Starter
Compression Ignition Addict
 
Join Date: Apr 2009
Posts: 304
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine ends up having been transient...


mankypro is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome