need help wont run - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-31-2009, 05:18 PM
Powerstroke.org Rookie
 

Join Date: Aug 2009
Location: So Cal
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
need help wont run

i have a 99 7.3 powerstroke and the truck will start but then after about 5 minutes it will just die. it will sometimes start and sometimes it wont. i thought it might have been bad fuel so i dump the water seporator and it helps sometimes. i replace the fuel filter and the fuel but it still happens. does anybody no what this might be thnks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-31-2009, 07:18 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2009
Location: Dallas
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by powerstroke223 View Post
i have a 99 7.3 powerstroke and the truck will start but then after about 5 minutes it will just die. it will sometimes start and sometimes it wont. i thought it might have been bad fuel so i dump the water seporator and it helps sometimes. i replace the fuel filter and the fuel but it still happens. does anybody no what this might be thnks.

Check your oil level in the high pressue oil pump. It is right there at the front of the motor. If isn't full, you may not be building enough pressue to run the injectors once the oil thins out when the motor warms up. Those 7.3 injectors run off oil pressure and if there is not enough oil to run the injectors, the truck will not start and/ or stall. Take the screw off the top of the pump and make sure there is oil in there. If that checks out it may be an ignition problem. post up your results.
Reply With Quote Quick reply to this message
  #3  
Old 08-31-2009, 07:19 PM
scuffs *****

 

Join Date: Aug 2008
Location: Kettering, OH
Posts: 5,220
Thanks: 0
Thanked 4 Times in 1 Post
Feedback Score: 0 reviews
Send a message via AIM to Tyler
Are you getting a check engine light? Look at the tach and see if it moves while cranking? I'm thinking its the CPS
Reply With Quote Quick reply to this message
  #4  
Old 08-31-2009, 08:22 PM
Powerstroke.org Rookie
 

Join Date: Aug 2009
Location: So Cal
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yea im thinking its the cps to the tach doesnt move. and i will check out the oil thanks for the help guys
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:41 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors