7.3l X not wanting to start intermittent - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 08-22-2009, 06:59 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2009
Location: Clover, SC
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
7.3l X not wanting to start intermittent

My 01 X is not wanting to start periodically .mine spins over until battery dies after trying to start it 3 to 4 times spinning it over for 60 seconds each. glowed it 3-4 times before spinning it. glow plugs has a module not relay and does not have a code. battery doesnt completely die but gets weak and i jump it off with my 4.0l ranger. then when jumped off it fires right up usually on the first try. if it sets for 18-24 hrs back to the same thing. it will start any time after jumping, even if you cut it right back off with jumper cables disconnected. any suggestions? i have an otc genysis scan tool but do not know what to look for. this is my 1st diesel engine vehicle. local ford dealer suggested injector driver module because it had code p1670 (ef signal not detected) once but has not come back on in 3 weeks since i cleared it. the code came on when the battery died while trying to start it. fired up as soon as i jumped it.
joeydover is offline  
post #2 of 5 Old 08-22-2009, 07:10 AM
<<---"Shadow"---

 
sea71's Avatar
 
Join Date: Aug 2006
Location: Georgetown, SC
Posts: 5,133
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to sea71
Make sure your batts are good. Sometimes, the batteries will sound like they are strong enough, when they really arent. Almost seems that way when you hook the jumper cables to it and it starts right up. Also, since you have a scan tool, monitor your ICP (Injection Control Pressure) while cranking. Your engine will not start if it doesnt build 500 psi. Once you eliminate those 2 possibilities, we can go from there.

Shane

2011 F250 Crew Cab FX4



STOCK!
sea71 is offline  
post #3 of 5 Old 08-22-2009, 07:27 AM
Compression Ignition Addict
 
7004's Avatar
 
Join Date: Jul 2008
Location: Bessemer City
Posts: 333
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
my 02 ex did the same thing to my wife ended up being the chip in her key was bad ?



Early '99 F-350 Ext. Cab LB
TS 6pos. Chip
Tranne is all better
K&N Intake
Zoodad mod
4" Downpipe
MBRP 5" Exhaust w/6" SS Tip
Boost Fooler
Quadzilla Recon
(Sold)'96 F-250 Ext. Cab LB
CENTER][URL
7004 is offline  
post #4 of 5 Old 08-24-2009, 03:45 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2009
Location: Clover, SC
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
going to test batteries today with my ed-18. i have 2 new insterstate mtp-65batteries if they are bad. i will also check the pressure later today also.
joeydover is offline  
post #5 of 5 Old 08-24-2009, 08:58 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2009
Location: Clover, SC
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
1 batterry good 1 bad replacing both. icp would not give pressure until after i jumped it off kept killing the power to the scan tool while trying to crank before jumping it off. i still keep getting soft code p1670 ef signal not detected.
joeydover is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome