Tried 4 different scanners still stuck - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-18-2009, 11:44 AM
Powerstroke.org Rookie
 

Join Date: Aug 2009
Location: Corona, CA.
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Tried 4 different scanners still stuck

Well I have tried 4 different scanners and all I can get is the p1316. Cant get any farther. so I have taken off both valve covers and harness is atached. Started disconecting injection wires one at a time and the farthest one back on the passenger side caused no change when disconected. Now, how do I tell what is wrong with that cylinder??? Any help greatly appreciated By the way I am in Corona California if anyone is close to here with a scanner.

Last edited by racer192; 08-18-2009 at 12:07 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-18-2009, 12:39 PM
Powerstroke.org Rookie
 

Join Date: Aug 2009
Location: Corona, CA.
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Help I am trying to get this fixed today
Reply With Quote Quick reply to this message
  #3  
Old 08-18-2009, 12:45 PM
Banned

 

Join Date: Jul 2008
Location: Bryan/College Station/Tyler, TEXAS
Posts: 26,361
Thanks: 8
Thanked 6 Times in 5 Posts
Feedback Score: 1 reviews
has to be injector or wiring related.

heres a
Reply With Quote Quick reply to this message
  #4  
Old 08-18-2009, 12:49 PM
Jon Jon is offline
Member
 

Join Date: Aug 2009
Location: Mankato MN
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
!

You didnt get a cyl contribution code after the contribution test?
Reply With Quote Quick reply to this message
  #5  
Old 08-18-2009, 02:06 PM
Powerstroke.org Rookie
 

Join Date: Aug 2009
Location: Corona, CA.
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I dont think any of the scanners would do that or the techs didnt know how to use them. I just bought the valve cover gasket and the injector wiring to see if that will fix it.
Reply With Quote Quick reply to this message
  #6  
Old 08-18-2009, 03:04 PM
Compression Ignition Addict
 

Join Date: Jun 2009
Location: Molalla, Oregon
Posts: 957
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You can idle the engine and carefully pull the connectors at the injector one at a time to isolate the weak/misfiring injector/cylinder. once you have determined which cylinder is at fault, post the results
Reply With Quote Quick reply to this message
  #7  
Old 08-18-2009, 03:10 PM
Compression Ignition Addict
 

Join Date: Jun 2009
Location: Molalla, Oregon
Posts: 957
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I see I should read all the post's, I am smart as a goat, I think. my bad. need to do a visual on the harness, if you find nothing, need to test from end to end on that curcuit, really need a scanner to diagnose IDM for faults. might get lucky and find something visual.
Reply With Quote Quick reply to this message
  #8  
Old 08-18-2009, 05:11 PM
Powerstroke.org Rookie
 

Join Date: Aug 2009
Location: Corona, CA.
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I put the harness and gasket on the side I had off( passenger).The one closest to the firewall was the suspect one. Put everthing back togather and now it seems like its running on 7 instead of 6 cylinders. Any other Ideas before I take it to Ford for a $200. scan there. Anyone with a good scanner in the corona /riverside area?
Reply With Quote Quick reply to this message
  #9  
Old 08-18-2009, 08:38 PM
Powerstroke.org Rookie
 

Join Date: Aug 2009
Location: Corona, CA.
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I played with the edge programer and got 2 more codes. p1000 and p0603 as well as the p1316.
Reply With Quote Quick reply to this message
  #10  
Old 08-18-2009, 08:56 PM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,066
Thanks: 112
Thanked 96 Times in 88 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Quote:
Originally Posted by racer192 View Post
I played with the edge programer and got 2 more codes. p1000 and p0603 as well as the p1316.
P1000 and P0603 have nothing to do with your issues P1000 means you or someone disconnected the batteries. P0603 means someone changed tunes with your edge. The advice given above about the harnesses was correct
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:01 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors