CEL is on, code P1316, sounds like injector is misfiring - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 08-14-2009, 03:53 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Question CEL is on, code P1316, sounds like injector is misfiring

I have a 2002 F350, 6 spd, 4X4 PSD. Two weekends ago I was coming home from a float trip and the CEL came on when I hit the pedal to pass someone, and the engine started to run kinda rough. I eased off, and and after a while the light went off and I drove about another two hours home with no issue. A couple days later I was going to work and the light came back on and the engine started running rough again. The light stayed on until the engine warmed up, and then everything was fine. I changed the oil, thinking that might be and issue, and it slightly improved, but not the problem. I scanned the PCM and there was an P1316 code, which I later found out was an injector problem.

I read somewhere about checking the connection at the valve cover gasket with an ohmeter, which I just tried. All the injectors on the passenger side were less than 5 ohms, and the driverside the middle two injectors were also less than 5 ohms, but the front and back injectors I could not get any reading...should I pop the cover and check for a lose connection? I had read that a bad injector would read above 5 ohms, so I'm a little confused. Have I been mis-ingormed?

Everything else seems fine, no smoke, just a loss of power and a rough idle and even rougher acceleration. All input is welcome, thanks in advance...

2002 F350 XLT, 4X4, Crew Cab, Long Bed, 6 Speed, 7.3L PSD
3.5" Rear Lift
5" Turbo-back Straight Exhaust
Banks "Big Head" Wastegate
ISSPRO Pillar Gauges (pyro and boost)
Casserly Stage II Injectors
TW 6-pos chip
Powerslot rotors w/ Hawk pads
GT38R Turbo

Mods to come:
Front end leveling kit
SRP1.1 HPOP
timco_run is offline  
post #2 of 2 Old 08-14-2009, 03:55 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
informed* sorry for the fat-fingered typo

2002 F350 XLT, 4X4, Crew Cab, Long Bed, 6 Speed, 7.3L PSD
3.5" Rear Lift
5" Turbo-back Straight Exhaust
Banks "Big Head" Wastegate
ISSPRO Pillar Gauges (pyro and boost)
Casserly Stage II Injectors
TW 6-pos chip
Powerslot rotors w/ Hawk pads
GT38R Turbo

Mods to come:
Front end leveling kit
SRP1.1 HPOP
timco_run is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome