rough idle CEL Help! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-20-2009, 04:50 PM
Member
 

Join Date: Jan 2009
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
rough idle CEL Help!

came out from work just now and started my truck.... rough idle sounds like misfiring and CEl is on... did this once before but went away after starting to drive.. no luck this time. no white smoke just feels like no power and turbo struggling.. any suggestions before i can get to a scan tool? i'm waiting for a tow truck right now, so any suggestions would help.. I was told these motors have a problem with cam sensors?

Truck is an 02 F350 FX4

thanks!

-Mike
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-22-2009, 11:55 AM
Member
 

Join Date: Jan 2009
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
also truck was sitting for two weeks with an empty tank, got home from vaction filled her up and now i'm trouble shooting.. could the heat in the tank cause the old fuel to separate and now i have water in my fuel? anyone have anything on this subject?


-Mike
Reply With Quote Quick reply to this message
  #3  
Old 07-27-2009, 01:03 PM
Member
 

Join Date: Jan 2009
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
talked with the girl friends cousin who is a ford master tech, says he thinks it is the connection that goes into the valve covers that some times likes to lose the continuenty. so i will be taking it in today to pull the valve covers and make sure everything is testing out. hope fully this will solve my problem!


-Mike
Reply With Quote Quick reply to this message
  #4  
Old 07-29-2009, 11:23 AM
Member
 

Join Date: Jan 2009
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok so while driving the truck to the dealer the cel turned off and the truck started to run normal... Run the scan tool at the dealer ship and it said it had throw a code with something in the injection system... But the truck was now running fine, so we clearing the ECU and updated it. Truck ran fine for the rest of the day. Now with cold starts cel is back on and truck is very sluggish till it warms up. Once warm truck runs normal..Anyone have any idea where to even start? Water in fuel? Bad injectors? which doesnt make sense since all problems go away once truck is warmed up.



-Mike
Reply With Quote Quick reply to this message
  #5  
Old 07-29-2009, 11:42 AM
Compression Ignition Addict
 

Join Date: May 2009
Location: minerva ohio
Posts: 402
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to carnival owner mikey
wish i had somethin for ya bud how are your fuel and oil filters.... theyre touchy bussiness on these motors.. oil quality is crucial too..... maybe your ebpv is sticking.... and yes the cps on our trucks are known to be a problem a lot of guys carry a spare..... good luck
Reply With Quote Quick reply to this message
  #6  
Old 07-30-2009, 01:05 PM
Member
 

Join Date: Jan 2009
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i'm thinkin i've narrowed it down to either the ipr sensor or ipc sensor.... or some other cold start function.. only does this cold.


-Mike

Last edited by TaylorRacing; 07-30-2009 at 01:13 PM.
Reply With Quote Quick reply to this message
  #7  
Old 08-05-2009, 12:50 PM
Member
 

Join Date: Jan 2009
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
still no luck yet...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:23 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors