F350 intermittent no start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-20-2006, 06:40 PM
Powerstroke.org Rookie
 

Join Date: Feb 2006
Location: Sacramento
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
F350 intermittent no start

Hello Everyone,
I have a 99 Powerstroke F350 bone stock with 81,600 miles. I recently purchased this truck and found that it was stalling while idling. With the help of this forum i found that the CPS was likely the cause so i replaced it along with the Glow Plug relay and fixed the problem and runs great BUT now the wait to start engine light will intermittenly not come on causing the truck to just crank but no start. Then all of a sudden it will come on and she fires right up. When the Wait to start does light up i hear a click at the Glow Plug relay and when it doesn't light up it does not click?? When i installed the cps/relay, i disconnected the batteries and the reason i mention this is because my friend has an Edge programmer and scanned for codes and the p1000 trouble code popped up meaning more driving required. The possible reason was the batteries were disconnected or the PCM was disconnected. I checked all the suspect fuses and relays but no luck.
Any help would be greatly appreciated.
Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-21-2006, 07:20 AM
Conservative and Proud


 

Join Date: Nov 2005
Location: Oregon
Posts: 14,472
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Did you see what it says to do for that code?????

http://www.obdii.com/drivecycleford.html
Reply With Quote Quick reply to this message
  #3  
Old 02-21-2006, 06:41 PM
Powerstroke.org Rookie
 

Join Date: Feb 2006
Location: Sacramento
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
F350 no start

[[[[Did you see what it says to do for that code?????]]]]

Hello,
The code specified possible causes were "code scan interrupted or need more driving.
Where is the PCM located on this truck and how do you reset it?
Thanks
Reply With Quote Quick reply to this message
  #4  
Old 02-23-2006, 07:59 PM
Powerstroke.org Rookie
 

Join Date: Feb 2006
Location: Sacramento
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Problem solved

Uh, thanks for all your help. Found a bad PCM Relay under the hood. Replaced and fixed problem.
Reply With Quote Quick reply to this message
  #5  
Old 04-03-2006, 10:19 AM
Powerstroke.org Rookie
 

Join Date: Feb 2006
Location: Sacramento
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
More info

Hello everybody,
Heres an update on my 99 F350 lariat crewcab drw 7.3 psd (build date 98). I purchased this truck used from a dealer with 82000 miles on it for 18,500 which i thought was a great deal for the mileage.
Originally it was a bad relay causing the wait to start engine light to not come on therefore causing the truck not to start. Also replaced the Glow Plug Relay thinking that was the problem. Got that fixed but the truck would still shut off while driving. I replaced the Cam Sensor with an International replacement. Truck still shut off. Then replaced Cam sensor with Ford OEM sensor. Same thing. At this point i was sweatin bullits thinking i broght a lemon with a serious electrical problem/short. Finally took it to a local Diesel Mechanic a buddy referred me to. Truck had about 30 Codes. I dropped the truck off and asked him to drive it till it acted up. He did just that and took him most of the day to find the problem.
Problem was a bad 60hp Superchip the previous owner had installed. This bad chip was causing the truck to shift rough, Od light would flash, no accelerator response, and to shut off with no warning. Not all these things would happen at once it was random. Thank god it was just that! The Wife was ready to kill me for buying a lemon. Hope this info is helpfull to others.
Reply With Quote Quick reply to this message
  #6  
Old 12-19-2006, 11:48 AM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Lockport IL
Posts: 4,295
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 7 reviews
Send a message via AIM to dereku
Hey im not sure if you ment that you replaced the glow-plug relay but just recently mine went bad and it caused it to not start at times and occasionally stalled I repleced it and if I remember right it was a bit pricey not sure if this is what you are looking for but just let me know.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:16 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors