Wastegate failure????? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-11-2007, 01:50 PM
Powerstroke.org Rookie
 

Join Date: Feb 2007
Location: Pawcatuck, CT
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to nykbw2
Wastegate failure?????

I have a 97 F350 with the 7.3L and it has been running great and still does for the most part, but the other day it started making this horrid noise right before shifting (its an automatic) and also when slowing down using the motor. My friend described the noise as a snow shovel on cement coming from the exhaust pipe. My other buddy said that it sounds like the wastegate is sticking so now when the noise starts I pull over and turn the truck off giving it enought time for the turbo to stop spinning and that seems to stop the noise. I was wondering what anyone had to say about this, if it is the wastegate or something else and possibly the easiest way to fix the problem.

Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-16-2007, 02:16 PM
Powerstroke.org Rookie
 

Join Date: Jul 2006
Location: Jet,Ok
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It sounds like the EBPV (exaust back pressure valve) to me. It's purpose is to speed up the warming process when the truck is cold. 94-97 trucks don't have wastegates.
Reply With Quote Quick reply to this message
  #3  
Old 02-16-2007, 03:57 PM
Powerstroke.org Rookie
 

Join Date: Feb 2007
Location: Pawcatuck, CT
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to nykbw2
Thanks a lot. Now I know what to search for in the parts manual since I was searching for something that didn't exist. Thanks again.
Reply With Quote Quick reply to this message
  #4  
Old 02-18-2007, 06:30 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: louisville KY
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i didnt think the 97 had an ebv valve
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:36 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors