Intermitent No Start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-15-2009, 10:17 AM
Compression Ignition Addict
 

Join Date: May 2009
Location: Ft. Bragg
Posts: 332
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Intermitent No Start

This has happened 4 times to me. I get in my truck to start the truck and all I hear is the solenoid click. I check everything a thousand times and eventually, it just decides to engage the starter. I was thinking it was the starter, but I bridged the starter and it fired right up. That made me think it was the solenoid, but I hear the think click every time. Is there a relay, or another solenoid in line that I am missing? Or could this just be an A) corroded connection or B) shot cable?
Thanks in advance...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-16-2009, 12:00 PM
Compression Ignition Addict
 

Join Date: May 2009
Location: Ft. Bragg
Posts: 332
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
any ideas???
Reply With Quote Quick reply to this message
  #3  
Old 07-18-2009, 11:04 AM
Compression Ignition Addict
 

Join Date: May 2009
Location: Ft. Bragg
Posts: 332
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just for future reference in the archives, turned out to be a starter motor relay. This is located in the fuse box on the year 2002. Just so other 2002 owners don't have to spilt their harnesses open and re-package them to find out where they were losing their power on start-ups!
Reply With Quote Quick reply to this message
  #4  
Old 07-18-2009, 11:25 AM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: Henderson
Posts: 156
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Good to know! I am very surprised to learn how many people do not post the fix for their trucks after being helped by the ORG members...very much appreciated.
Reply With Quote Quick reply to this message
  #5  
Old 07-22-2009, 02:29 PM
Compression Ignition Addict
 

Join Date: May 2009
Location: Ft. Bragg
Posts: 332
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Allright, so this wasn't the fix. I finally had my wife here when it was acting up so I could do a diagnostic on it. The solenoid (on the starter) is clicking, but it wont even engage the starter. Does this mean that I need a new starter cause I am thinking I do.
Reply With Quote Quick reply to this message
  #6  
Old 07-22-2009, 06:52 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: Henderson
Posts: 156
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Sure sounds like the starter has gone bad! Maybe someone else will come along and give you a 2nd opinion.
Reply With Quote Quick reply to this message
  #7  
Old 07-22-2009, 06:57 PM
Banned

 

Join Date: Jul 2008
Location: Bryan/College Station/Tyler, TEXAS
Posts: 26,354
Thanks: 7
Thanked 6 Times in 5 Posts
Feedback Score: 1 reviews
starter is about to crap out. get it replaced or rebuilt.


that exact problem happened to me a few months ago and left me stranded.
Reply With Quote Quick reply to this message
  #8  
Old 07-22-2009, 07:03 PM
Compression Ignition Addict
 

Join Date: May 2008
Location: Albuquerque
Posts: 781
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ya mine did this for like 3 or 4 months then would not turn the truck over at all. But not for sure on this as i have not tested the truck but this is what im thinking. Mine did it more and more till no go at all.
Reply With Quote Quick reply to this message
  #9  
Old 07-25-2009, 07:48 AM
Compression Ignition Addict
 

Join Date: May 2009
Location: Ft. Bragg
Posts: 332
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
swapped out the starter. Will post results after a few days when I am sure the problem is resolved in case someone else has this problem. Easy swap except for the 30 or so fire and bites on my back arm and face!
Reply With Quote Quick reply to this message
  #10  
Old 07-25-2009, 10:19 AM
Banned

 

Join Date: Jul 2008
Location: Bryan/College Station/Tyler, TEXAS
Posts: 26,354
Thanks: 7
Thanked 6 Times in 5 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by Type 2 Sniffer View Post
swapped out the starter. Will post results after a few days when I am sure the problem is resolved in case someone else has this problem. Easy swap except for the 30 or so fire and bites on my back arm and face!
ya those hurt lol. did you get a new or used starter?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:41 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors