Ford Can't Figure it Out - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 07-07-2009, 02:56 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2009
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ford Can't Figure it Out

I have an 03 powerstroke in a E550 with 75,000 on it. It starts but has no power. Ford has had it under diagnostics for 3 days and can't firgure out what's wrong. They tell me cyl 1,3,5 are dead but don't know why. They tried everthing. No codes, good compression, valve cover gasket OK, pulled injectors & tested each one(all 8) , CCT, good fuel pressure, good HP oil pressure etc., etc, etc. They are even listening to my suggestions at this point and I don't know squat. They've been on the phone with Ford for days and have checked everything, so they say. Any help would be appreciated.
TentGuy is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 07-07-2009, 06:16 PM
Member
 
Join Date: May 2009
Location: dale city, VA
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
you didnt pump gas instead of diesel? jk man, im clueless with my own problem! hope my shop is with more luck than yours.

three step vans!
XTrider is offline  
post #3 of 12 Old 07-07-2009, 06:18 PM
Banned
 
Join Date: Dec 2008
Posts: 2,850
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Heres a bump for you. Good luck getting it fixed...
03-blue-Powerstroke is offline  
post #4 of 12 Old 07-07-2009, 06:28 PM
duct tape & zip ties

 
bigcountrysg's Avatar
 
Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Well being 1,3,5 are all on the same side of the engine. I would be looking at the Under Valve Cover Wiring Harness commonly referred to as the UVC.

I had a problem on my truck. I had the whole right side of the engine not firing. It passed the buzz test but the engine would not run to do a contribution test. I replaced the uvc harness. Guess what the engine fired up and ran smooth.

Being you basically have one whole side of the engine dead that is what I would be looking at.

By the way the harness passed a continuity test as well.


Your Actions Today, Decide Your Future Tomorrow

2005 6.0 Crew Cab Long Box Lariat, current truck

2004 6.0 destroyed by contaminated fuel

2002 7.3L burnt
bigcountrysg is offline  
post #5 of 12 Old 07-08-2009, 03:27 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2009
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I talked to ford yesterday and they said they started the truck with the valve covers off and no (or very little) oil was dumping out the injectors on that side. Could faulty harness cause this? They think the harness is good cause it passes buzz test . They think HPOP. How could oil flow to one side only? The only thing that could plug the line is the small check valve under the fitting on the pump that keeps the oil from draining out of the line. But the pump would be ok...right? Ford is running scared right now. If they just start changing parts and that doesn't work, I won't pay!! They've been on the phone for days with the big boys.
TentGuy is offline  
post #6 of 12 Old 07-08-2009, 03:54 AM
lifetime member
 
Join Date: Aug 2006
Location: jacksonville, florida
Posts: 1,642
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews

january 2003 6.0 F-350 Lariat 4x4 cc with 08 long bed. recon cab and mirror lenses, torqueshift(reman on 9-03-09) with three disc billet convertor(500 rpm lowered stall speed),mag-hytec deep tranny pan,, 8" fabtech lift w/ 37" iroc super swampers on helos,pro comp ladder bars, custom sct x3 with tunes by eric @ innovative diesel, boost and pyro,edge insight, afe, 4" straight piped, ARP headstuds, banks intercooler & high ram intake. engine mods & maintenance by first coast diesel performance.
nsrchofpwr is offline  
post #7 of 12 Old 07-08-2009, 01:33 PM
Compression Ignition Addict
 
lcducote's Avatar
 
Join Date: Feb 2009
Location: texas/mississippi
Posts: 788
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
your first mistake was taking it to the ford house... hahaha, unless of course for some reason you are still under warranty. j/k

2002 F-250 POWERSTROKE 4X4

BANKS 4" Turbo-Back w/ Power Elbow
Converted from 3/4 to 1TON
Napa 6637 DIY Intake
6.0 Trans. Cooler
Dipricol Gauges
Warn Hubs
TW 6 Pos.

And Some Other Boring Stuff

THANK GOD FOR YOUR BLESSINGS EVERYDAY
lcducote is offline  
post #8 of 12 Old 07-08-2009, 01:35 PM
duct tape & zip ties

 
bigcountrysg's Avatar
 
Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Quote:
Originally Posted by TentGuy View Post
I talked to ford yesterday and they said they started the truck with the valve covers off and no (or very little) oil was dumping out the injectors on that side. Could faulty harness cause this? They think the harness is good cause it passes buzz test . They think HPOP. How could oil flow to one side only? The only thing that could plug the line is the small check valve under the fitting on the pump that keeps the oil from draining out of the line. But the pump would be ok...right? Ford is running scared right now. If they just start changing parts and that doesn't work, I won't pay!! They've been on the phone for days with the big boys.
If it was me I would replace that wiring harness. If I was the Dealership I would replace the harness as well. I would be willing to eat the price of a 45 dollar harness to see if it resolves the problem.

My harness was bad and my truck still passed the buzz test.


Your Actions Today, Decide Your Future Tomorrow

2005 6.0 Crew Cab Long Box Lariat, current truck

2004 6.0 destroyed by contaminated fuel

2002 7.3L burnt
bigcountrysg is offline  
post #9 of 12 Old 07-09-2009, 12:24 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2009
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK, Ford got me good. Charged me $1500 for the diagnostics (had the truck for 7 days) and they "think" it's the hpop. They want another $1500 to change it parts & labor. I say button it up i've had enough. I took it in running and they give it back and it won't start. I have to tow it out of there. Anyone know of a good way to fight them on this? Consumer advocate help or something. I should at least get it back the way I took it in...running!!
TentGuy is offline  
post #10 of 12 Old 07-09-2009, 01:49 AM
Tennessee Powerstrokes

 
GoFastPadre's Avatar
 
Join Date: Mar 2009
Location: Lebanon TN
Posts: 2,830
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by TentGuy View Post
OK, Ford got me good. Charged me $1500 for the diagnostics (had the truck for 7 days) and they "think" it's the hpop. They want another $1500 to change it parts & labor. I say button it up i've had enough. I took it in running and they give it back and it won't start. I have to tow it out of there. Anyone know of a good way to fight them on this? Consumer advocate help or something. I should at least get it back the way I took it in...running!!

They would have taken me to jail! $1,500 WOW, now I would change the harness and drive it in a smoke the place! I would call the BBB at the very least and get a lawyer and take them to small claims court.

tennesseepowerstrokes@gmail.com To reach GoFastPadre Tennessee Powerstrokes Official Chapter Area





GoFastPadre is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome