Idles perfect, but won't run over 5mph with tons of white smoke! - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 06-25-2009, 06:52 AM Thread Starter
Compression Ignition Addict
 
powerstrokes only's Avatar
 
Join Date: Oct 2007
Location: Magdalena NM
Posts: 525
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Idles perfect, but won't run over 5mph with tons of white smoke!

So I was at our ranch in NM this past week and my sister is having problems with her '02 7.3 dying lately. I can make it die by slamming the hood, traced the short down to some after market wiring to a torque converter lock-up kit, and a engine break, runs great otherwise. The next day she tells me she started to haul a horse out to do some work and it all of the sudden lost all power, runs rough and smokes white smoke like crazy and will only run 2-3mpg barely! She got it home, and I got in it and it started perfect, idles perfect no trace of a miss at all, try to drive and it miss's and smokes just like she said. We changed the fuel filter right away and have the same results. The funny thing is no check engine lights have come on. I have a good friend who is an ex-Ford diesel tech that we will have it towed to, but I have not been able to get a hold of him yet, so I am just curious if anybody has any ideas. I appreciate any help!

Fletcher
'90 F250 Supercab IDI 7.3
Banks Sidewinder Turbo
4'' straight pipe
116,000 miles

'94 F250 single cab IDI Factory Turbo 7.3
3'' banks down pipe
Banks pyrometer
3 1/2'' straight pipe
K&N Air filter
Hypermax air intake
Hydrogen Generator
Pump turned up
Timing advanced
315,000 miles!



'89 F250 4x4 supercab 7.3 IDI
4'' exhaust
pump turned way up!!!
297,000 miles
powerstrokes only is offline  
post #2 of 4 Old 06-25-2009, 07:28 AM
Ihre Mama mag mich


 
Ozone-etr1's Avatar
 
Join Date: Jan 2009
Location: im Doppelpunkt nach links
Posts: 550
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i'm going with head gasket bub
no CEL because its mecanical
and not electrical yet
Ozone-etr1 is offline  
post #3 of 4 Old 06-25-2009, 07:45 AM
Compression Ignition Addict
 
nccatfan's Avatar
 
Join Date: Sep 2007
Location: Burlington, NC
Posts: 1,007
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to nccatfan
White smoke could also be unburned fuel. Get injectors buzz tested, and a cylinder contribution test. Look at the UVC connectors too.


-'99 F250 7.3L PSD 4x4 (SCLB, 6-speed)
-'14 F150 4x4 5.0 CCSB
-'83 Ranger 4X4 5.0
nccatfan is offline  
post #4 of 4 Old 06-25-2009, 08:33 AM
Compression Ignition Addict
 
Join Date: Jul 2007
Posts: 5,626
Thanks: 5
Thanked 13 Times in 13 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
head gaskets on the 7.3 are pretty darn tough. i agree with ^^^^

Quote:
Originally Posted by Ianstew
There is a difference in a government acting responsibly within their powers, and a government that just decides what their powers are and what responsibility means based on political whimsy.
ianstew is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome