Idles perfect, but won't run over 5mph with tons of white smoke! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-25-2009, 06:52 AM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Magdalena NM
Posts: 525
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Idles perfect, but won't run over 5mph with tons of white smoke!

So I was at our ranch in NM this past week and my sister is having problems with her '02 7.3 dying lately. I can make it die by slamming the hood, traced the short down to some after market wiring to a torque converter lock-up kit, and a engine break, runs great otherwise. The next day she tells me she started to haul a horse out to do some work and it all of the sudden lost all power, runs rough and smokes white smoke like crazy and will only run 2-3mpg barely! She got it home, and I got in it and it started perfect, idles perfect no trace of a miss at all, try to drive and it miss's and smokes just like she said. We changed the fuel filter right away and have the same results. The funny thing is no check engine lights have come on. I have a good friend who is an ex-Ford diesel tech that we will have it towed to, but I have not been able to get a hold of him yet, so I am just curious if anybody has any ideas. I appreciate any help!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-25-2009, 07:28 AM
Ihre Mama mag mich


 

Join Date: Jan 2009
Location: im Doppelpunkt nach links
Posts: 551
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i'm going with head gasket bub
no CEL because its mecanical
and not electrical yet
Reply With Quote Quick reply to this message
  #3  
Old 06-25-2009, 07:45 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Burlington, NC
Posts: 999
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to nccatfan
White smoke could also be unburned fuel. Get injectors buzz tested, and a cylinder contribution test. Look at the UVC connectors too.
Reply With Quote Quick reply to this message
  #4  
Old 06-25-2009, 08:33 AM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 5,424
Thanks: 1
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
head gaskets on the 7.3 are pretty darn tough. i agree with ^^^^
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:41 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors