Burning rubber smell when in 4wd. - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 05-12-2014, 06:58 PM Thread Starter
Member
 
Join Date: Mar 2014
Posts: 51
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Burning rubber smell when in 4wd.

Hey All,

I'm going to be looking closer into this and maybe the answer will present itself when I do. But until that time comes I figured I'd ask and see if anyone else ran into this before.

I have the factory locking hubs and 4x4 works great. However I found that whenever I am in 4wd for a while (say 15 mins going up a forest service road) I get a burning rubber smell coming from the truck. Its not really strong and nothing seems hot. I'm guessing old fluid in the front diff or something stinking out the vent tube but who knows.

It goes away almost right away once I go back to 2wd and drive around.

Anyone have this before?

2001 F350 XLT 4x4 with the offroad package. Ext cab shortbox auto. 7.3 Powerstroke. TransGo shift kit, stock auto hubs, Napa 6637 air filter mod, no chips or tuners yet.
Unplugged is offline  
post #2 of 3 Old 05-12-2014, 07:05 PM
,,,,,,,,,,,,,,,,,,,,,,,,,
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 16,289
Thanks: 720
Thanked 814 Times in 783 Posts
Mentioned: 86 Post(s)
Quoted: 924 Post(s)
Feedback Score: 0 reviews
thats not good
i would sniff around the knuckles you may be smoking a knuckle seal

i highly doubt its the fluid in the dif but you can sniff the vent tube also

for some reason recommending sniffing knuckles and tubes was a little awkward to type ?

.
.
.
Please donate to DTR Ron's Memorial
https://www.gofundme.com/2464axqr
We Miss you Ronnie
RIP
ZMANN is offline  
post #3 of 3 Old 05-12-2014, 07:08 PM Thread Starter
Member
 
Join Date: Mar 2014
Posts: 51
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I'll do that.

I don't use 4wd that often, and the smell only comes around when I do. I have ball joints to do soon so the seals will see some attention at that time as well.

2001 F350 XLT 4x4 with the offroad package. Ext cab shortbox auto. 7.3 Powerstroke. TransGo shift kit, stock auto hubs, Napa 6637 air filter mod, no chips or tuners yet.
Unplugged is offline  
Reply

Tags
burning rubber

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome