Wierd humming sounds only while pressing te accelerator - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-26-2014, 03:59 PM
Member
 

Join Date: Oct 2013
Posts: 60
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Wierd humming sounds only while pressing te accelerator

This sound is only heard when I apply pressure to the accelerator. Immediately quits when I let off the pedal. Noise sounds like it's coming from under the hood. Doesn't matter if it's hot or cold sound will be there well some times. Noise is there one day and gone the next and vice versa. I have my suspicions but don't want to ruin anyone else's thoughts on this.

Here's a video I recorded today leaving work.

F250 humming noise while touching accelerator - YouTube

You hear it really well the first few seconds but I tried recording in several different areas hoping to catch decent sound quality of this hum.

Thanks guys!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-27-2014, 08:07 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Orlando FL
Posts: 505
Thanks: 8
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Has the air filter been cleaned?
Reply With Quote Quick reply to this message
  #3  
Old 03-28-2014, 10:59 AM
Member
 

Join Date: Oct 2013
Posts: 60
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
yes, its been cleaned and i'll pm you my suspicion.
Reply With Quote Quick reply to this message
  #4  
Old 03-28-2014, 11:48 AM
Compression Ignition Addict
 

Join Date: Sep 2013
Posts: 1,666
Thanks: 35
Thanked 135 Times in 125 Posts
Feedback Score: 0 reviews
Boost leak?
Reply With Quote Quick reply to this message
  #5  
Old 03-28-2014, 09:48 PM
Member
 

Join Date: Oct 2013
Posts: 60
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
It may be. But like I said it doesn't always make this sound. And I don feel any difference in my drive as far as power and the ride goes.
Reply With Quote Quick reply to this message
  #6  
Old 03-31-2014, 06:59 PM
Member
 

Join Date: Oct 2013
Posts: 60
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Confirmed not a boost leak... Stuck now scratching my head. Any other ideas?
Reply With Quote Quick reply to this message
The Following User Says Thank You to TPlatt For This Useful Post:
99psd7.3 (03-31-2014)
  #7  
Old 03-31-2014, 10:13 PM
Powerstroke.org Rookie
 

Join Date: Mar 2014
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ahh finally I swear that's the exact same noise I'm dealing with now myself for 2 weeks now! I'm thinking it's some kind of exhaust leak check your down pipe clamp an up pipes. I'm scratching my head as well the sound is hard to record. But let me know if you figure it out as well as I will to you. I'm checkin stuff randomly each down. Good luck keep me/us posted!
Reply With Quote Quick reply to this message
  #8  
Old 03-31-2014, 10:20 PM
Powerstroke.org Rookie
 

Join Date: Mar 2014
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I checked my video again it's pretty darn similar I'd check your turbo for excessive play to rule that out. And have you done any shaking or anything on your exhaust with the down pipe still clamped tight to turbo recently?
Reply With Quote Quick reply to this message
  #9  
Old 04-01-2014, 01:09 PM
Member
 

Join Date: Oct 2013
Posts: 60
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I'll check my pipes today as soon as I get off. The sounds seems louder today when I was driving highway speeds but there isnt a lost of power... or at least doesnt feel like it.
Reply With Quote Quick reply to this message
  #10  
Old 04-01-2014, 03:54 PM
Powerstroke.org Rookie
 

Join Date: Mar 2014
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by TPlatt View Post
I'll check my pipes today as soon as I get off. The sounds seems louder today when I was driving highway speeds but there isnt a lost of power... or at least doesnt feel like it.
As well with mine no powerloss that I can notice truck still moves like a raped ape. Bought a stethoscope today actually im gonna poke around an see what I can find tonight or tomorrow. I'm gonna try an post up my video also tonight.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:21 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors