Vibration possibly hubs? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By sandrock1
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-10-2014, 04:16 PM
Compression Ignition Addict
 

Join Date: Jul 2012
Posts: 291
Thanks: 2
Thanked 9 Times in 8 Posts
Feedback Score: 0 reviews
Vibration possibly hubs?

I was leaving work and all of a sudden I had a vibration from about 20 mph and on. Also every once in a while there was a metal noise. So I unlocked my hubs and vibration stopped and no noise. Is this my hubs going bad? If so what do I need to do to be sure they are bad? I have the money to replace them if they are but I don't have the extra money to throw at it if I replace the hubs if that is not my problem. I have an 02 4x4 with original hubs and 140000 miles
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-10-2014, 06:25 PM
Compression Ignition Addict
 

Join Date: Jul 2012
Posts: 291
Thanks: 2
Thanked 9 Times in 8 Posts
Feedback Score: 0 reviews
Bump anybody has an idea?
Reply With Quote Quick reply to this message
  #3  
Old 01-11-2014, 05:09 AM
Compression Ignition Addict
 

Join Date: Jul 2012
Posts: 291
Thanks: 2
Thanked 9 Times in 8 Posts
Feedback Score: 0 reviews
Bump anything will help
Reply With Quote Quick reply to this message
  #4  
Old 01-11-2014, 05:21 AM
Member
 

Join Date: Aug 2011
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine does the same thing. I'm not 100% sure but I always felt like it was bearings. Mine sounds loud as soon as you give it gas and as soon as you let off like when the front wheels first get under load. But I think your whole hub is one unit like with the bearings and everything so if I had to guess, if you replaced the hub, that should solve the problem but I would wait and see if there are more suggestions before buying a hub.


Sent from AutoGuide.com Free App
mkfan17 likes this.
Reply With Quote Quick reply to this message
  #5  
Old 01-11-2014, 07:37 AM
Compression Ignition Addict
 

Join Date: Jul 2012
Posts: 291
Thanks: 2
Thanked 9 Times in 8 Posts
Feedback Score: 0 reviews
Here is an update I ran over to my grandpa's place to get a tool and on the way back I heard a pop and overdrive light flashed. So truck went limp so I got home and turned it off like a fool. Went and open the shop and won't start now. So I put t-case in neutral and tried to pull it to the shop and it was making loud popping and was grabbing. It did not make the sound or grabbed when transmission was in neutral and t-case was in 2wd. So I'm thinking its the t-case
Reply With Quote Quick reply to this message
  #6  
Old 01-11-2014, 03:26 PM
Compression Ignition Addict
 

Join Date: Jul 2012
Posts: 291
Thanks: 2
Thanked 9 Times in 8 Posts
Feedback Score: 0 reviews
Problem fixed 3 bolts were missing from front drive shaft. The shaft got wedged between the cross member and the transfer case. When the shaft got wedged between the member it cut 9 wires going to the trans. So I got new bolts from the hardware store and installed the new bolts. After that i reconnected the wires and everything is fine now
Reply With Quote Quick reply to this message
  #7  
Old 01-11-2014, 04:03 PM
Member
 

Join Date: Aug 2011
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Good to hear you got it fixed.


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:21 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors