7.3 no start - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 12-27-2013, 06:16 PM Thread Starter
Premium Member
 
Join Date: Jan 2013
Location: southern indiana
Posts: 240
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 no start

Hi I was driving my 99.5 7.3 tonight and when I left it started fine but when I was ready to go back home it wouldn't start. I turn the key to on and everything works turn the key to start and everything dims like its powering the starter but it does nothing. No click just Doesn't do anything at all. I really need it get it moved any help would be appreciated. Also have an 08 f250 gas at work that's doing the same thing. Thanks
STECKSTROKE1999 is offline  
post #2 of 5 Old 12-27-2013, 06:41 PM
Premium Member
 
Bad Night's Avatar
 
Join Date: Dec 2009
Location: Ohio
Posts: 2,426
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 4
Thanked 14 Times in 14 Posts
Feedback Score: 1 reviews
Sounds like the starter or selinoid is bad to me . Try jumping the selinoid .

07 F-250 Outlaw , Rough Country 6 inch lift , 37-13.5 R20 Nitto Mud Grapplers , MBRP 5" Exhaust , 08 Mirrors , S&B intake , 5% Tint sides and back , 35% windshield .

Bad Night is offline  
post #3 of 5 Old 12-28-2013, 09:26 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,130
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Thanks: 7
Thanked 221 Times in 212 Posts
Feedback Score: 3 reviews
Take the Battery Cables apart and clean/grease them too.
NoRalPh is offline  
post #4 of 5 Old 12-28-2013, 10:04 AM Thread Starter
Premium Member
 
Join Date: Jan 2013
Location: southern indiana
Posts: 240
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
terminals are cleaned and lubed good recently put an alternator on it, I have been messing with the glow plug relay lately and the intake heater wiring and broke the relay but I dont see that causing the problem, havent got back to the truck yet going to try bypassing the starter solnoid to see if i can at least get it home.
STECKSTROKE1999 is offline  
post #5 of 5 Old 12-29-2013, 09:47 AM Thread Starter
Premium Member
 
Join Date: Jan 2013
Location: southern indiana
Posts: 240
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ended up replacing the starter and then had to jump the solenoid after replacing the starter but got it home and I have started it 3 times this morning by the key, doesn't really make since to me y it didn't start the first time, is there a relay that automatically resets? turns over and fires up a lot faster with the new starter on.
STECKSTROKE1999 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome