4x4 only works when locked in - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 Old 09-14-2013, 02:03 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4x4 only works when locked in

I have a 99 7.3 I had a vacuum leak in the hubs so I took them off and replaced all the orings. That solved my vacuum leak but when I switch to 4x4 on the dash it does not lock in. It does work when I get out and lock them in manually. When I do lock them manually it is always in 4x4 even when the switch is on 2x4. If anyone has any idea on what this might be I would really appreciate it.
1999powerstrok is offline  
post #2 of 18 Old 09-14-2013, 02:11 PM
Compression Ignition Addict

 
RollinEarly99's Avatar
 
Join Date: May 2008
Location: Klamath Falls
Posts: 3,379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 29
Thanked 25 Times in 24 Posts
Feedback Score: 10 reviews
It could be a leak in the vacuum lines or possible still a problem with the hubs themselves. One thing is for sure, you still have a vacuum leak somewhere.

05 F-250 Crew Cab Short Bed
ARPs w/OEM Gaskets
MTW Stage 2 w/batmowheel
BPD oil cooler w/ cold weather package
BPD Updated umm...Everything
BPD bypass oil filter
BPD FICM 58v
Spring Mod
Egr deleted
4" Duals
Edge CTS
Custom grille made by Me
X3 w/Matts SRL+/SRLxx and Tow Tunes
Tony WildmanExtreme w/early lockup



RollinEarly99 is offline  
post #3 of 18 Old 09-14-2013, 03:01 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I just went and tested the vacuum. I have 14hg it drops down to 12hg but holds at that
1999powerstrok is offline  
post #4 of 18 Old 09-14-2013, 03:25 PM
Compression Ignition Addict
 
jaysshortbus's Avatar
 
Join Date: Jan 2013
Location: Auburn, In.
Posts: 396
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
I have heard that if u turn your ac on when hubs r in automatic and take off hard if there is a leak them ac will start blowing out of defrost ! Mine isnt working in auto either but haven't tested theory out yet

Jay
jaysshortbus is offline  
post #5 of 18 Old 09-14-2013, 05:47 PM
Premium Member
 
Macon's Avatar
 
Join Date: Jun 2012
Posts: 3,804
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 22 Times in 22 Posts
Feedback Score: 0 reviews
Your hubs need a rebuild, or you have a vacuum leak. You verified that you hold vacuum, so you need to rebuild your gear. I suggest Warn in lieu of a rebuild, but a rebuild is cheaper.

2002 F250 CCSB 4x4
PHP Phoenix, John Woods VB, NUC bypass, 6637

"No country can be called free which is governed by an absolute power;
and it matters not whether it be an absolute royal power or an absolute
legislative power, as the consequences will be the same to the people."

--Thomas Paine, Four Letters on Interesting Subjects, 1776
Macon is offline  
post #6 of 18 Old 09-14-2013, 06:28 PM
Serving Our Country!
 
JSchuricht's Avatar
 
Join Date: Aug 2007
Location: Manor, TX
Posts: 2,968
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 25 Times in 24 Posts
Feedback Score: 2 reviews
When you lock the hubs manually and flip to 2wd, your not in 4x4 unless you have a transfer case issue too. What you will see is that the front drive shaft turns but it will be in neutral at the transfer case so no power goes to it.

As for the auto hubs, like the other said it's either bad hubs or a leak.

JSchuricht is online now  
post #7 of 18 Old 09-14-2013, 09:14 PM
Compression Ignition Addict

 
RollinEarly99's Avatar
 
Join Date: May 2008
Location: Klamath Falls
Posts: 3,379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 29
Thanked 25 Times in 24 Posts
Feedback Score: 10 reviews
When you have the hubs in auto shift into 4x4 and travel several feet in forward, then reverse several feet and then once more back into forward. Do all of this while the a/c is on max. If your a/c changes for the vents to the defrost... It's definitely a vacuum leak.

05 F-250 Crew Cab Short Bed
ARPs w/OEM Gaskets
MTW Stage 2 w/batmowheel
BPD oil cooler w/ cold weather package
BPD Updated umm...Everything
BPD bypass oil filter
BPD FICM 58v
Spring Mod
Egr deleted
4" Duals
Edge CTS
Custom grille made by Me
X3 w/Matts SRL+/SRLxx and Tow Tunes
Tony WildmanExtreme w/early lockup



RollinEarly99 is offline  
post #8 of 18 Old 09-15-2013, 06:03 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I must have a transfer case issue also then because as soon as I lock them in I am I 4x4 all the time.
1999powerstrok is offline  
post #9 of 18 Old 09-15-2013, 11:54 AM
Compression Ignition Addict

 
RollinEarly99's Avatar
 
Join Date: May 2008
Location: Klamath Falls
Posts: 3,379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 29
Thanked 25 Times in 24 Posts
Feedback Score: 10 reviews
Sounds like your transfer case is stuck in 4x4... Is that what your saying?

05 F-250 Crew Cab Short Bed
ARPs w/OEM Gaskets
MTW Stage 2 w/batmowheel
BPD oil cooler w/ cold weather package
BPD Updated umm...Everything
BPD bypass oil filter
BPD FICM 58v
Spring Mod
Egr deleted
4" Duals
Edge CTS
Custom grille made by Me
X3 w/Matts SRL+/SRLxx and Tow Tunes
Tony WildmanExtreme w/early lockup



RollinEarly99 is offline  
post #10 of 18 Old 09-15-2013, 12:14 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah I believe it is. How can I get it out?
1999powerstrok is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome