Vibes at 40 mph - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 09-10-2013, 10:42 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Vibes at 40 mph

I have been trying to chase down a pretty good vibration at 40mph. I initially attributed this to my tires, they were well worn, and needed to be replaced.
I put some new Dura Grapplers on it, and still have the vibration. The vibration feels almost like wheel hop. The shop that did the tires is very good, and I have never had problems with their balancing job in the past.
I have checked to make sure that my front hubs are disengaging, The only other thing that I can think is maybe my rear drive line is out of balance? My truck is a 01 extended cab long bed with a carrier bearing.

Any ideas?

Thanks for your time
))--SLIVER-->
SLIVER300WSM is offline  
post #2 of 4 Old 09-11-2013, 09:31 AM
Powerstroke Junkie


 
NCHornet's Avatar
 
Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,308
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 51 Times in 11 Posts
Feedback Score: 0 reviews
Is it lifted? If so has the carrier bearing been shimmed correctly? I would get it off the ground and get things spinning and see if you can track it down.

NCH
Proud Father of USAF Airman


2000 F350 DRW,CC,LB, 4X4, Western Hauler Pkg.
Ford AIS/ BTM, FTVB
My CCV MOD, Coolant filter
06 Grill, 05 lights,6.0 trans cooler
Cyro/Hawks, JVC Touchscreen HU, JL C5's, Infinity 800watt amp,
DP tunes, 60 tow/80 e/120 race, on a SCT2 tuner
P3 controller, Brite Box Turbo Lifesaver
KMC Wheels x 4

http://s132.photobucket.com/user/NCH...=recent&page=1

Friends Don't Let Friends Drive Trucks With Generic Tunes
NCHornet is offline  
post #3 of 4 Old 09-12-2013, 11:42 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The truck has 208k on the clock. It is leveled in the front, and has an ad-a-leaf in the rear. It has been this way for the entire time I've owned it (2 years), and the vibes did not start until approx 3k miles ago. I may have to take it to a DL shop to see if they notice anything wrong.

))--SLIVER-->
SLIVER300WSM is offline  
post #4 of 4 Old 09-13-2013, 08:21 AM
Powerstroke Junkie


 
NCHornet's Avatar
 
Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,308
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 51 Times in 11 Posts
Feedback Score: 0 reviews
Time to get it up on a lift and it should be obvious where it is coming from.

NCH
Proud Father of USAF Airman


2000 F350 DRW,CC,LB, 4X4, Western Hauler Pkg.
Ford AIS/ BTM, FTVB
My CCV MOD, Coolant filter
06 Grill, 05 lights,6.0 trans cooler
Cyro/Hawks, JVC Touchscreen HU, JL C5's, Infinity 800watt amp,
DP tunes, 60 tow/80 e/120 race, on a SCT2 tuner
P3 controller, Brite Box Turbo Lifesaver
KMC Wheels x 4

http://s132.photobucket.com/user/NCH...=recent&page=1

Friends Don't Let Friends Drive Trucks With Generic Tunes
NCHornet is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome