Drive shaft issue. - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 09-08-2013, 10:49 AM Thread Starter
6.0Powerjoke's Avatar
Join Date: Nov 2010
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Drive shaft issue.

I have an '02 4 door long bed 4WD. I just replaced the ujoints with my press and now it vibrates at 45 and 60mph. First I thought it was the now greasable ujoints that are throwing it off but every one in town says I'm crazy. the slip joint in the shaft has a little play, when putting it back together I put some heavy grease on the splines where my friend at Napa says ford uses wax on the splines. Should I find some shaft wax or should I start looking for a gently used shaft or get a new one?

Beware of the underdog!
6.0Powerjoke is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome