Still got problems... - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 01-23-2013, 08:58 AM Thread Starter
The Maddawg

 
maddawg89's Avatar
 
Join Date: May 2012
Location: Alabama, Montgomery area
Posts: 5,919
Thanks: 397
Thanked 127 Times in 120 Posts
Mentioned: 8 Post(s)
Quoted: 290 Post(s)
Feedback Score: 3 reviews
Still got problems...

Hi all.
I put a new vacuum seal/bearing behind the hub, replaced the hub on my truck (Details in sig) and the beariing went bad again... I got mad, pulled the hub off agian, pulled the spindle shaft and axle out, blocked off the axle with a tennis and tshirt and put the bub back on with no axle. I got it all back together and test drove it. It still has a vibration in the axle that feels like its grinding.... Im at my wits end. Im about to tear down the entire axle and replace every single component in it! Is it ok to drive it with no axle in it?



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 F250 6.0 Powerhouse Lariat
Bully GT Platinum with Quick Tricks
Bully Dog intake
Everything else stock.
Moto Metal 18in rims wrapped in 275/70 Mud Claw Extremes

2003 F250 cclb flat bed.
All stock 7.3 turtle
maddawg89 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome