Abs light when wheels spin ? - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 12-31-2012, 09:09 AM Thread Starter
Member
 
russelltevans's Avatar
 
Join Date: Mar 2012
Location: Richmond, In.
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Abs light when wheels spin ?

So it has been snowy here and this is my first winter with the truck. I have noticed this and I'm not sure if it's normal. With the truck in 2wd if you spin the back tires the abs light comes on. It will shut off when you restart the truck. The abs seems to be working fine. I haven't tried it in 4wd and it doesn't do it every time the wheels spin. More so if you are stuck and get on it some to get going. Thanks for any help you might have.

03 f350 sd 4x4 cclb
russelltevans is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-31-2012, 09:42 AM
Premium Member

 
sealeveloc's Avatar
 
Join Date: Jun 2011
Location: Ocean City, MD
Posts: 1,915
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 34
Thanked 52 Times in 46 Posts
Feedback Score: 1 reviews
I know in my 6.0 there is a speed sensor in the rear, your probably spinning it to fast to read the sensor. Then ABS light comes on. When my ABS light is on ABS does not work, so be careful. I've locked em up and damn near slid through a light when i found that out.

Byron
O6 350 XL
The usual I wanna go fast mods,
maybe a lil more,
maybe a lil less

sealeveloc is offline  
post #3 of 4 Old 12-31-2012, 10:47 AM Thread Starter
Member
 
russelltevans's Avatar
 
Join Date: Mar 2012
Location: Richmond, In.
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I'll have to keep that in mind about abs not working when the light is on. I never tested that out. I know when the light is off everything seemed to be working.

03 f350 sd 4x4 cclb
russelltevans is offline  
post #4 of 4 Old 01-01-2013, 04:57 AM
Member
 
cghoerichs's Avatar
 
Join Date: Jan 2010
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Same on my 02.

Mulberry Grove Family Farm
2002 7.3 4x4 C1 Axle
Warn Premium Manual Hubs
cghoerichs is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome