4x4 not engaging - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 12-15-2012, 08:55 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4x4 not engaging

I have a Brazilian built 05 7.3 (same as the US 03) only has 50k miles on the clock I haven't used 4x4 for about 6 months so yesterday when I tried to engage 4x4 low range nothing happened.

Normally you can hear the noise and the clunk and away you go, but nothing, so more checking and it seems 4x4 highrange is not engaging either.
Quite frankly I never liked those rotary dials much prefer an old fashion lever to work the transfer case.

Is it an electrical fault I'm looking for? Any advice is much appreciated.
gonetroppo is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-29-2012, 06:09 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK been having a closer look at the problem.

To clarify I have the electronic shift on the fly. Switch for 2WB High4WD and low 4WD

Checked fuses under the dash and in the main power distribution box, fuses for shift on the fly both OK.

Cant find any suspect wires anywhere, have also tried with locking hobs manually. Still nothing.

Does anyone have any ideas where to look next??
gonetroppo is offline  
post #3 of 3 Old 12-29-2012, 07:51 PM
Compression Ignition Addict
 
Turbostang500's Avatar
 
Join Date: Oct 2011
Location: Dover
Posts: 1,634
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You will need to see if the motor on the t case is getting a command to move. It is controlled through the body control module.

Lee

2000 F250 PSD SCSB 4X4 418k miles straight pipe gauges 2" leveling kit 315/75r16's
6637 with custom intake pipe. TS Performance 6 position chip!
[/URL]


Please don't confuse my attitude with my personality.. my personality is who I am,my attitude depends on who you are...
Turbostang500 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome