2003 wiring problems PLEASE HELP - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-04-2012, 04:52 PM
Member
 

Join Date: Dec 2010
Location: Traverse City
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2003 wiring problems PLEASE HELP

I have a list of problems going on so if you can help with any please let me know.

1. With the relay for the windows and radio in place they both work whenever they want. I have a jumper wire in place of the realy right now. Every other day or so i lose the memory on my radio and it will not come on sometimes.

2. Dome light will not come on till you turn the key. Then will not shut off until I hit about 10mph. The door ajar light is on but i have replaced a door sensor and the light went off but problem still persisted. The door ajar light has since come back on with no change to problem.

3. When i use my wipers the truck spits. Thats the best way to describe it. If I am driving down the road it will kill the engine for about a half second. if i am sitting at a light it will stall the truck completely. this only happens with wipers on.

4. The blower motor works when it wants too. I have replaced the blower motor and resistor.

In the last year the truck has had new injectors, new idm, new engine, new batterys, new flex plate, and new starter. I have had every inch of wire exposed and checked when i changed the motor. At least all that is in the engine bay. I have heard numerous times that it may be the delayed acc relay that is built into the instrument cluster. i have replaced numerous relays and they seem to work for a while on the radio and windows but not on the wipers or blower motor. I would like to have some answers to these quesetions asap before i go buy a cluster this week.
Please help if you can
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-04-2012, 05:06 PM
Mod Newbie


 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,704
Thanks: 6
Thanked 114 Times in 107 Posts
Feedback Score: 2 reviews
GEM module is junk
Reply With Quote Quick reply to this message
  #3  
Old 11-04-2012, 05:16 PM
Member
 

Join Date: Dec 2010
Location: Traverse City
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no gem. i have the floor shift 4x4
Reply With Quote Quick reply to this message
  #4  
Old 11-04-2012, 05:37 PM
Mod Newbie


 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,704
Thanks: 6
Thanked 114 Times in 107 Posts
Feedback Score: 2 reviews
Do some research on the VSM that is behind the radio. Might be causing your issue. I wasn't aware that the GEM was removed from the 03 models.
Reply With Quote Quick reply to this message
  #5  
Old 11-04-2012, 05:42 PM
Member
 

Join Date: Dec 2010
Location: Traverse City
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it wasnt completly removed. just from the ones with the floor shift. the dash shift ones still have it. that is what i have gathered anyway. vsm is towards the floor below radio correct?
Reply With Quote Quick reply to this message
  #6  
Old 11-04-2012, 05:49 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
This is going to slung stupid but check your grounds. To the motor,fuse box exc. Odviosly your shorting out somewhere. Make hire that motor is grounded.
Reply With Quote Quick reply to this message
  #7  
Old 11-04-2012, 05:49 PM
Mod Newbie


 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,704
Thanks: 6
Thanked 114 Times in 107 Posts
Feedback Score: 2 reviews
Yeah. 2 10mm bolts hold it in. Supposedly easier to get to if radio is removed.
Reply With Quote Quick reply to this message
  #8  
Old 11-04-2012, 05:53 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Also does your radio turn off if you turn your map lights on? Mine did I replaced the bulb. Works great. Weird I know just trying to shoot you ideas. Literally knocked out everything windows locks radio. From a frickin lightbulb
Reply With Quote Quick reply to this message
  #9  
Old 11-04-2012, 05:54 PM
Member
 

Join Date: Dec 2010
Location: Traverse City
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Monnette2007 View Post
This is going to slung stupid but check your grounds. To the motor,fuse box exc. Odviosly your shorting out somewhere. Make hire that motor is grounded.
I appreciate the post but there are no shorts under the hood thats for sure. When i had the engine out i scoured the harness and cleaned all grounds and replaced all battery terminals.
Reply With Quote Quick reply to this message
  #10  
Old 11-04-2012, 05:55 PM
Member
 

Join Date: Dec 2010
Location: Traverse City
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Monnette2007 View Post
Also does your radio turn off if you turn your map lights on? Mine did I replaced the bulb. Works great. Weird I know just trying to shoot you ideas. Literally knocked out everything windows locks radio. From a frickin lightbulb
no lights are fine
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:14 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors