Strange noise only when on throttle - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-30-2012, 12:36 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Strange noise only when on throttle

First time poster long time lurker.

I have an 02 4x4 all stock 120k miles. When I am at like 40-60mph I hear a noise when I am on the throttle. It sounds like a (wah wah wah wah) noise. As soon as I let f the throttle and coast then it stops. Get back on the throttle and there it is again. It's driving me crazy. Normally I would think tire wear. But that would still be present when coasting. Any help would be appreciated.

Thanks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-06-2012, 12:18 AM
Member
 

Join Date: Jul 2012
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine truck does the same but it's more noticeable at the slower speeds. Haven't figured it out quite yet, sounds like mine is coming from the front end.
Reply With Quote Quick reply to this message
  #3  
Old 08-06-2012, 01:45 AM
Other vehicle is an F250
 

Join Date: Jul 2007
Location: N. Pickens County S.C.
Posts: 18,323
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Hmmmmm? Not advisable, but have you ever had it off the ground, in gear, running?

Welcome to the org.!
Reply With Quote Quick reply to this message
  #4  
Old 08-29-2012, 09:39 AM
Member
 

Join Date: Jul 2012
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have the same problem, figure out what it is?
Reply With Quote Quick reply to this message
  #5  
Old 08-29-2012, 09:57 AM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: Ringtown, PA
Posts: 618
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Mine did that or close to it. Replaced the carrier bearing and no more noise. It didn't feel like it was really worn out but the rubber was sort of busted up so I replaced it.


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:19 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors