Poping in the rear end - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-24-2012, 03:06 PM
Compression Ignition Addict
 

Join Date: Dec 2009
Location: Monroe, NC
Posts: 153
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Poping in the rear end

I did a quick search and did not find anything like what I have going on. There are similar issues that I found.

Anyway I have noticed the longer time goes on the worse it has got. I get a poping noise from the rear end when turning. I only does it when I a pulling a load....the heaver the load the worse it is. The sharper the turn the worse it gets. It does not do it going down the road when turning just when you are in a parking lot or turning around/making a u-turn.

How long do rear diffs last?? 2000 F-250 3.73 Limited Slip 300,000 miles. everything still origional. I replaced the rear yoke seal @ 60,000 miles.

I had the rear u-joint fail around the same time (@70,000 miles) snapped 2 bolts off in the rear yoke. 1 came out with the easy out the other had to be drilled an retapped.

Any ideas what it could be?? it is not any u-joint because I just had the rear fail this weekend(had @50,000miles on it)...replaced the u-joint and still does it. All u-joints and center bearing have been replaced 1 time the rear joint had been replaced 2 times now.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-29-2012, 01:29 PM
Compression Ignition Addict
 

Join Date: Dec 2009
Location: Monroe, NC
Posts: 153
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Ok so I took diff cover off to see if I could see anything obvious wrong...did not see anything. Changed Fluid w/friction Modifier and greased the slip yoke. Havent had a chance to pull a heavy trailer yet. Just pulled a 4500# trailer and no popping when I turn real sharp.

One thing I did notice I pulled up to a small hill in our yard (with just truck and no trailer)to check and see if both rear tires were pulling and only the drivers side wheel was spinning. I am guessing that would be clutch pack issues??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:20 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors