4x4 not engaging? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 05-04-2012, 03:04 PM Thread Starter
Member
 
Dobbelaar's Avatar
 
Join Date: Oct 2011
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
4x4 not engaging?

I have my front drive shaft removed and when i try to turn the knob into 4x4 high, the light on the dash does not come on ? does the shaft have to be installed for the light to come on?? also the front pig is spinning without the driveshaft in? is this an issue?
Dobbelaar is offline  
post #2 of 5 Old 05-09-2012, 05:32 PM
Member
 
Join Date: Aug 2010
Location: Zanesville, Ohio
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I dont think it would matter if the drive shaft is installed or not. Did it work before and now it doesnt?
Lando302 is offline  
post #3 of 5 Old 05-10-2012, 06:22 PM Thread Starter
Member
 
Dobbelaar's Avatar
 
Join Date: Oct 2011
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yes my 4x4 fully engaged before the removal of drive shaft, only thing i did was repair my cruise control
Dobbelaar is offline  
post #4 of 5 Old 05-10-2012, 06:33 PM
Doesn't Even Care


 
HVAC SuperTech's Avatar
 
Join Date: Sep 2007
Location: Fletcher, NC
Posts: 18,045
Thanks: 105
Thanked 139 Times in 134 Posts
Mentioned: 2 Post(s)
Quoted: 69 Post(s)
Feedback Score: 0 reviews
Sounds like it might be a fuse issue or a 4x4 motor issue. Check connections on the motor on the transfer case.

Nick
E99/CC/Lariat/Factory Wide Body Kit
"The Mistress"
Power Hungry Performance HYDRA Chip
Custom Tuned by Bill@PHP, Tony Wildman@Total Diesel Performance and Lars@Gearhead



D66 w/Dieselsite WW2, Full Force 250/100s, Adrenalin HPOP, Built Trans, Walbro Fuel Pump, S&B Intake, 6" Stacks, Leveling Kit, Eagle Alloy Wheels, 315/75/16 Grabber AT2s & Much More




HVAC SuperTech is offline  
post #5 of 5 Old 05-10-2012, 06:42 PM
Compression Ignition Addict
 
Join Date: Jul 2011
Location: Middle TN
Posts: 1,026
Thanks: 5
Thanked 13 Times in 12 Posts
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Feedback Score: 3 reviews
Sounds like u need lockouts if yoke on frontend is turning

2000 F250 XcabSB, 4x4, 4" strait pipe, DIY intake, FRx, BDP tunes, WW2, 6.0 cooler, BTS VB, gauges, 55w digital projector HIDs
gomer pyle is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome