loss of power/ horrible shaking - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-16-2012, 06:33 PM
Member
 

Join Date: Apr 2011
Location: Gwinnett, GA
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
loss of power/ horrible shaking

Ok ive searched everywhere and havent been able to find an exact cause to what im experiencing. I have an 03 7.3 with a 272k miles. I just replaced the hpop 1000 miles ago. Last week as i was driving down the road, when i was accelerating around 50 mph my truck started shaking really bad and quit accelerating. No matter how much gas i gave it it would not speed up. So i coasted off the exit and after that it drove fine. Now yesterday and today it has done the same thing on and off. On minute the truck runs great, the next minute it feels like somethings about to explode. If i turn the truck off and turn it back on my problem goes away until it randomly decides to come back. Im thinking it could be an UCV harness or valvle cover gasket but i dont want to start throwing parts at it. Im not getting and check engine light and no codes. Im stumped. Any help would be greatly appreciated. Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-16-2012, 07:13 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Inglis, Florida
Posts: 709
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Could be uvch like u said....could be idm got wet somehow. Possibly injector or 2 on their way out. Lots of possibilities. First step is to pop the hood!!!! Best of luck to ya bud.

Sent from my DROIDX using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #3  
Old 04-16-2012, 07:18 PM
Member
 

Join Date: Apr 2011
Location: Gwinnett, GA
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah im just trying to narrow it down as much as possible. Its becoming more frequent. Could a bad or dying fuel pump cause these symptoms? Mine seems to be makeing some strange noice when i turn the key. It usually has a constant buzz like sound but now it seems like it goes in and out. Maybe im losing fuel pressure??? Thanks again
Reply With Quote Quick reply to this message
  #4  
Old 04-16-2012, 07:22 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Inglis, Florida
Posts: 709
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Absolutely. Pump is pretty much on frame underneath driver seat. So turn the key to on and put head under truck. Should be a nice steady hum. No loud or surging noises. Have you run truck out of fuel lately? Could have crap in lines. How bout fuel filter? Air filter? But that fuel pump maybe the issue.

Sent from my DROIDX using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #5  
Old 04-16-2012, 07:27 PM
Member
 

Join Date: Apr 2011
Location: Gwinnett, GA
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It got pretty about 2 weeks ago and about a week ago was the first time i experienced the shaking. It has a nice steady hum for about 3 or 4 seconds then it starts humming weird like its going in and out. Im stumped.
Reply With Quote Quick reply to this message
  #6  
Old 04-16-2012, 07:32 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Inglis, Florida
Posts: 709
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If that is original fuel pump it may be time for a new one. If it were my truck id try to blow air into the fuel lines going back into tank to try and get out any crap that may have gotten lodged if it had been run low. But with what your describing and the miles....just do a new fuel pump and be done with it. That sounds like you figured it out to me.

Sent from my DROIDX using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #7  
Old 04-16-2012, 07:36 PM
Member
 

Join Date: Apr 2011
Location: Gwinnett, GA
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ive had the truck for the last 2 years so as far as i know its original. Im gonna put a new filter and pump in it tomorrow and see what happens. Hopefully no more problems and ill blow out the lines like you said. Thanks for your help. Ill let you know if it fixes it. Thanks man!
Reply With Quote Quick reply to this message
  #8  
Old 04-16-2012, 07:38 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Inglis, Florida
Posts: 709
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No problem. Best of luck to ya!

Sent from my DROIDX using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #9  
Old 04-18-2012, 07:36 AM
Compression Ignition Addict
 

Join Date: Jul 2010
Location: Falls Chruch
Posts: 463
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like fuel pressure to me. Any idea what your fuel pressure is?
Reply With Quote Quick reply to this message
  #10  
Old 04-19-2012, 06:50 PM
Powerstroke.org Rookie
 

Join Date: Mar 2012
Location: Palm Beach
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What is your fuel level? If under 1/4 tank, add about 5 gal and try the truck again. Sounds like motor is sucking air, probably fuel pickup inside tank is broken and laying on the tank bottom, unless level is higher than where it broke, it will suck air and barely run then stall and not fire again
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:06 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors