Help me Toubleshoot my 4x4 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-13-2011, 11:58 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 2,005
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to somebodyelse5
Help me Toubleshoot my 4x4

So my 4Wheel is out again, and we just got 12" of snow last night...terrible timing.
2002 F350 7.3L with the switch on the dash

2 years ago, had a "pinhole in the vacuum line" and that kept my 4 wheel from engaging. Got it fixed, 4wheel worked all last year. Last time I used it was about 4 months ago and it worked.

Hubs are in the Auto Position

4 High does nothing, no power to the front wheels. 4 low, I can feel it "engaging" and can feel it "disengage" but again, no power to the front wheels while it is engaged.

I do not have access to a whole lot of tools, I am up at college, I have my toolset and snow covered parking lot to work in.

I'm looking for some ideas as to things to check for, if there are any, to get my 4 wheel woking.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-13-2011, 04:17 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 2,005
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to somebodyelse5
4x4 low is engaging, I can feel and hear it....but there is still no power to the front wheels.
Fuse looks good.


Any ideas?
Reply With Quote Quick reply to this message
  #3  
Old 12-16-2011, 09:29 AM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: Monterey Bay, CA
Posts: 346
Thanks: 2
Thanked 14 Times in 13 Posts
Feedback Score: 0 reviews
Have you tried manually locking your hubs?
Reply With Quote Quick reply to this message
  #4  
Old 12-28-2011, 07:28 PM
Powerstroke.org Fanatic
 

Join Date: Mar 2010
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
you can try manually turning the hub to locked. then you know the hubs are in if you feel the case engaging. i have the same problem except mine is doing nothing. so i am going to put in a manual shift case.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:34 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors