Droning sound coming from front driver side - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 12-05-2011, 09:52 AM Thread Starter
Member
 
Join Date: Jun 2010
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Droning sound coming from front driver side

For the past week I have noticed a droning sound coming from front driver side wheel. It is always constant and seems to have a rotational rhythm. When I drive through dips in the road the noise gets louder when the body goes down and quieter when the body goes up. I'm leaning toward the hub but wanted to check in with you guys to see if anyone else has experienced this and found it not to be the hub.

Truck is a 2001 F250 2WD stock ride height, stock wheels, stock tire size 158,000 miles.

Thanks in advance.

2001 F-250 Lariat SC LB
130,000 miles
Bone Stock (for now)
raw109 is offline  
post #2 of 6 Old 12-05-2011, 12:53 PM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,273
Thanks: 7
Thanked 249 Times in 240 Posts
Mentioned: 6 Post(s)
Quoted: 90 Post(s)
Feedback Score: 3 reviews
Sounds like a hub,,,,, does it have 160K on it?
NoRalPh is offline  
post #3 of 6 Old 12-06-2011, 03:59 AM Thread Starter
Member
 
Join Date: Jun 2010
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I don't think it has ever been replaced. Previous owner had the dealer do all the maintenance and there was no record of a hub replacement on the carfax.

2001 F-250 Lariat SC LB
130,000 miles
Bone Stock (for now)
raw109 is offline  
post #4 of 6 Old 12-11-2011, 06:32 AM
pez
Member
 
Join Date: Nov 2011
Location: Bonny Doon
Posts: 44
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
It sounds like I'm having the same problem. I also noticed that my auto-lock 4x4 doesn't engage. I replaced the hub last night hoping the resolve both issues. Both problems are still there.

I notice the noise comes on only when the truck is under load. It goes away when it's coasting. Does yours act this way?

Last edited by pez; 12-12-2011 at 09:55 AM.
pez is offline  
post #5 of 6 Old 12-12-2011, 11:51 AM Thread Starter
Member
 
Join Date: Jun 2010
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have that sound also but it is not the same one as what I think is the hub. The one that is there under load seems to be associated with the converter/trans since I can hear it up front.

2001 F-250 Lariat SC LB
130,000 miles
Bone Stock (for now)
raw109 is offline  
post #6 of 6 Old 12-20-2011, 04:01 AM
pez
Member
 
Join Date: Nov 2011
Location: Bonny Doon
Posts: 44
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Drove into work today with the hubs locked. My usual sound was gone. I didn't notice it at all until after 20 minutes on the highway. Even then it was barely there. What gives?

Last edited by pez; 12-20-2011 at 04:06 AM.
pez is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome