ESOF no lights/clicks/noise. NOTHING - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-30-2011, 03:25 PM
Apache Armament
 

Join Date: Nov 2011
Location: Summerville, OR
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ESOF no lights/clicks/noise. NOTHING

okee dokee... I purchased a 99 f350 not too long ago and as i've been working through a few of the normal problems i've come to realize that the 4x4 isnt working. Its not a necessity at this point but it irritates me to the highest level. Thats why I bought a 4x4!!! NOT just for the sticker!

Anyway I've done a lot of research and ran myself in circles testing. I've come up with this so far.

-Fuses, checked, checked again, and checked 10 more times. Just in case
-Relays, swapped, changed and replaced.
-Dash switch, Checked swapped and functional.
-GEM module, changed out twice just to make sure. (thank goodness for junk yards)
-Tcase motor, Works just fine when i ground out the relays under the hood. yay for hot wiring!
-My Auto enginuity pulls a p1828 code for tcase hi to low shift somethin or other... still havnt found anything useful with that...

SO i'm stumped. Any ideas would be useful. I have all the wiring diagrams for the truck and have looked over most of the wiring.

If you know whats wrong with my truck, i might give you a bluetooth hug or something... no homo.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-01-2011, 03:23 PM
Apache Armament
 

Join Date: Nov 2011
Location: Summerville, OR
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well something I tinkered with last night made nothing happen but when I took a stroll down to the local parts store today the 4x4 started working... low range and everything... I guess when I changed out the GEM last night I had to have it rolling to make everything work... Go figure. anyway... I have four wheel drive again!!!! yaaay!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:41 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors