2000 Ford F350 4x4 issues - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-27-2011, 03:53 PM
Powerstroke.org Rookie
 

Join Date: Aug 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry 2000 Ford F350 4x4 issues

Hi guys i am new to the forum.

I just purchased a 2000 f350 4x4 dually 7.3 powerstroke. I love the truck wanted a diesel for awhile. I have a small issues with the 4x4 on this truck. I know it has vacuum lines for the hubs but they also manually lock. I have locked them manually and my 4x4 still doesnt work. I have checked the front drive shaft it turns properly when it is engaged. I have repacked the hubs and made sure they locked properly. But it still seems like its not all engaging together. any ideas???

I have jacked up the front of the truck with the 4x4 engaged and the hubs locked. the front wheels turn freely. No grinding or noise in the front axle any ideas???

Last edited by Iceman_2160; 08-27-2011 at 04:45 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-27-2011, 09:40 PM
Compression Ignition Addict
 

Join Date: Mar 2011
Posts: 829
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
When you repacked the hubs, how were you able to make sure they locked properly? Sounds like they aren't.
Reply With Quote Quick reply to this message
  #3  
Old 08-27-2011, 09:48 PM
Powerstroke.org Rookie
 

Join Date: Aug 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I turned the ujoints behind the hubs and they locked in and wouldnt turn anymore with the tires on the ground so i know the hubs are working. I know the transfer case is working by watching the drive shaft turn when the 4x4 is engaged by the switch. But the front tires are not pulling at all with the 4x4 engaged and the hubs locked in manually. Any ideas?
Reply With Quote Quick reply to this message
  #4  
Old 09-01-2011, 04:25 PM
Compression Ignition Addict
 

Join Date: Oct 2008
Location: killen, alabama
Posts: 387
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
DID YOU FIGURE OUT WHAT WAS WRONG? SOUNDS LIKE THE SAME PROBLEM I HAVE. I HAVEN'T TAKEN THE HUBS OUT YET AND CHECKED THEM. EVERYTHING ELSE SEEMS TO BE WORKING.
Reply With Quote Quick reply to this message
  #5  
Old 09-05-2011, 08:00 PM
Powerstroke.org Rookie
 

Join Date: Aug 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
anything else on this stuff??
Reply With Quote Quick reply to this message
  #6  
Old 09-06-2011, 03:28 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 2,865
Thanks: 6
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
when its in 4wd, turn the truck off and get under it can you spin the front driveshaft? It should be locked regafrdless of the hubs being locked.
Reply With Quote Quick reply to this message
  #7  
Old 09-06-2011, 04:58 AM
Powerstroke.org Rookie
 

Join Date: Aug 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My front DL does not spin.
Reply With Quote Quick reply to this message
  #8  
Old 09-06-2011, 05:12 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 2,865
Thanks: 6
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
while its still in 4wd, can you spin either of the front axles? try spinning it at the u-joints in the front? These should be locked with the front driveshaft.
Reply With Quote Quick reply to this message
  #9  
Old 09-07-2011, 06:27 AM
Powerstroke.org Rookie
 

Join Date: Aug 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sorry it has taken me so long to respond work has been crazy busy lately throw a few kids in there with school activities and i barely have time to look at my truck. I can not spin the front drive shaft in 4wd. I did try turning both u-joints with them locked in the drivers side locks. The passenger side isnt locking I am going to take it out and clean it and repack it tonight. I will let you know what happens when that is complete. If that doesnt work and it still doesnt lock time for warn manual hubs. Thanks for all the replies I appreciate all the info that you guys have.
Reply With Quote Quick reply to this message
  #10  
Old 09-07-2011, 06:30 AM
Powerstroke.org Rookie
 

Join Date: Aug 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Chris89 easiest way to check the hubs is lock them manually. Then behind the tire and wheel try spinning the ujoint with the truck in 2wd. If the u joint moves hubs arent locking in. If it doesnt move your hubs are locking in just fine no reason to take them apart.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:25 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors