!!4WD dont want to go in or come out when it does go in!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-01-2011, 01:38 PM
Powerstroke.org Rookie
 

Join Date: May 2010
Location: Oneida tn
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
!!4WD dont want to go in or come out when it does go in!!

hey guys been a long time member here and just now gunna post my first problem i have a 2001 f350 6spd 4wd cab n chassis flatbed i just had EVERYTHING in the front end redone as in seals tie rods wheel bearings the whole works everything except the tract bar but my problem and ? is i cant get my 4wd to go in it has auto and lock on my hubs the hubs are fine and the vacume hoses are new as well as the seals even if i turn the hubs to lock i still have no luck the light comes on the dash and everything the truck has the switch button 4wd instead of on the floor im either thinking the gem module or the transfer case motor. the other day i was messen with it and had my ac on and it switched from ac vent to defrost all alone this is the first time its ever done this and the truck has new windshield in it and ive look and checked the gem module and nothen looks wet any ideas ? thanks guys for helpn me in advance
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-02-2011, 06:54 PM
Powerstroke.org Rookie
 

Join Date: May 2010
Location: Oneida tn
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hey guys it turned out being the 4wd hub lock solenoid it was $91.00 from ford and it's good as new
Reply With Quote Quick reply to this message
  #3  
Old 09-18-2012, 02:32 PM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: Severn, Maryland 21144
Posts: 343
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
Where is the hub lock solenoid located?

Here's the problem w/a a truck i'm considering buying...maybe the solenoid is bad?

4wd only engages when you manually lock the hubs, when you flip the switch in the cabin...nothing happens, think it could be the same problem you came across?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:21 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors