4 Lo does not work, 4 Hi does. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-11-2011, 08:39 AM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Location: Thunder Bay Ontario
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4 Lo does not work, 4 Hi does.

First you'll have to forgive me here, I don't know a lot about these trucks yet. It's the truck in my sig. It was a 7.3L PS before it had the cummins stuffed in there.

Title says it all. I got the on the fly knob shifter. It will shift in to 4 Hi fine, but it will not shift in to 4 Lo. When I try to shift it in to 4 Lo, it just goes in to 4 Hi, as far as I can tell.

I took it through the mud on the weekend and according to the dash lights, it went in to 4Lo. I wasn't paying attention enough to actuallly notice if it was 4 lo or 4 hi (and yes, I know that sounds rather pathetic, but I was more focused on not getting stuck)

When I try to shift it in to 4LO, I put the trans in neutral, make sure the truck is not moving and then shift it to 4LO with the shifter knob.

I pulled the electrical connections on the tcase and cleaned them and put dielectric grease on them. they looked fine.

Thoughts?

Thanks in advance,

Rick
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:43 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors