4x4 not working...electrical... - Ford Powerstroke Diesel Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 Old 04-29-2011, 08:20 PM Thread Starter
break it. fix it. repeat.
 
Mr. Projekt's Avatar
 
Join Date: Jul 2010
Location: Denver, CO
Posts: 749
Thanks: 2
Thanked 7 Times in 7 Posts
Mentioned: 1 Post(s)
Quoted: 32 Post(s)
Garage
Feedback Score: 1 reviews
Send a message via AIM to Mr. Projekt
4x4 not working...electrical...

ok, i've read a lot about all this happening... but here it goes....


i have ESOF.... turn the knob... nothing works. no lights on the dash, nothing.

So i've checked all of my fuses (all good)
i've checked my transfer case motor (thats good)
i've checked all of my relays (they are good)
i tested out the plug that plugs into the xfer case motor... nothing. no power or anything...


help. what can this be... with summer coming up and me pretty close to the outer banks, NC i want to get this issue fixed ASAP.

Caleb
Centennial State Powerstrokes



I sold my truck for a Toyota
Mr. Projekt is offline  
post #2 of 19 Old 04-29-2011, 08:36 PM
Compression Ignition Addict
 
dazdillenger's Avatar
 
Join Date: Feb 2011
Location: upstate ny
Posts: 2,254
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 7 reviews
did you check for power at the switch? do you have a scanner with the enhanced ford? I know mine will pull esof codes.
dazdillenger is offline  
post #3 of 19 Old 04-29-2011, 08:43 PM Thread Starter
break it. fix it. repeat.
 
Mr. Projekt's Avatar
 
Join Date: Jul 2010
Location: Denver, CO
Posts: 749
Thanks: 2
Thanked 7 Times in 7 Posts
Mentioned: 1 Post(s)
Quoted: 32 Post(s)
Garage
Feedback Score: 1 reviews
Send a message via AIM to Mr. Projekt
Quote:
Originally Posted by dazdillenger View Post
did you check for power at the switch? do you have a scanner with the enhanced ford? I know mine will pull esof codes.
i mean it lights up....

but no i havent actually checked it.

Caleb
Centennial State Powerstrokes



I sold my truck for a Toyota
Mr. Projekt is offline  
post #4 of 19 Old 04-30-2011, 12:32 AM
Member
 
pirogue's Avatar
 
Join Date: Dec 2007
Posts: 73
Thanks: 3
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Subscribed I have same problem!


Sent from my iPhone using Autoguide

05' 250 SB SRW, JMS SCT, INSIGHT CS, 4" MBRP TURBO BACK, ARP STUDS, 2" LVL w/BILSTEINS, EGR delete, replaced oil cooler, zerex EC-1, blue spring mod, coolant filter

13' F250 CCSB CLAZZIO SEAT COVERS, AFE CAI, TRIFECTA BED COVER
pirogue is offline  
post #5 of 19 Old 04-30-2011, 02:09 AM
Banned
 
Join Date: Jul 2008
Location: Would rather be in WY
Posts: 3,782
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Ok, so I don't get any lights on the dash either, even though it engages.

Have you checked to see if the driveshaft is spinning? If it is then your hubs probably aren't locking automatically, and there is a vacuum leak somewhere. But I'm going to assume you've tried locking them manually.
Austin G is offline  
post #6 of 19 Old 04-30-2011, 05:20 AM Thread Starter
break it. fix it. repeat.
 
Mr. Projekt's Avatar
 
Join Date: Jul 2010
Location: Denver, CO
Posts: 749
Thanks: 2
Thanked 7 Times in 7 Posts
Mentioned: 1 Post(s)
Quoted: 32 Post(s)
Garage
Feedback Score: 1 reviews
Send a message via AIM to Mr. Projekt
Quote:
Originally Posted by AgentAustin View Post
Ok, so I don't get any lights on the dash either, even though it engages.

Have you checked to see if the driveshaft is spinning? If it is then your hubs probably aren't locking automatically, and there is a vacuum leak somewhere. But I'm going to assume you've tried locking them manually.
front drive shaft is not spinning. i've tried manually locking them in.


(funny way to find out your 4x4 isnt working literally 2 feet onto the sand on the beach and then all the sudden my 8,000ish lb truck is buried in sand... fail

Caleb
Centennial State Powerstrokes



I sold my truck for a Toyota
Mr. Projekt is offline  
post #7 of 19 Old 05-02-2011, 03:56 AM Thread Starter
break it. fix it. repeat.
 
Mr. Projekt's Avatar
 
Join Date: Jul 2010
Location: Denver, CO
Posts: 749
Thanks: 2
Thanked 7 Times in 7 Posts
Mentioned: 1 Post(s)
Quoted: 32 Post(s)
Garage
Feedback Score: 1 reviews
Send a message via AIM to Mr. Projekt
bummppp.... anyone?

Caleb
Centennial State Powerstrokes



I sold my truck for a Toyota
Mr. Projekt is offline  
post #8 of 19 Old 05-03-2011, 06:27 PM Thread Starter
break it. fix it. repeat.
 
Mr. Projekt's Avatar
 
Join Date: Jul 2010
Location: Denver, CO
Posts: 749
Thanks: 2
Thanked 7 Times in 7 Posts
Mentioned: 1 Post(s)
Quoted: 32 Post(s)
Garage
Feedback Score: 1 reviews
Send a message via AIM to Mr. Projekt
i've read enough on this forum to know many of you guys have the same problem...

i've been actively looking / trying to trace the wire back to the source

Caleb
Centennial State Powerstrokes



I sold my truck for a Toyota
Mr. Projekt is offline  
post #9 of 19 Old 05-03-2011, 10:15 PM
Member
 
Join Date: Mar 2011
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Same problem here
BOSS 32V is offline  
post #10 of 19 Old 05-04-2011, 05:19 PM
Powerstroke.org Fanatic
 
Join Date: Jan 2010
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
subscribe.............
danbug1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome