another front end vibration/grinding when unlocked - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 04-18-2011, 06:01 PM Thread Starter
Compression Ignition Addict
 
cbubac's Avatar
 
Join Date: Oct 2009
Location: Raleigh, Norte Carolina
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question another front end vibration/grinding when unlocked

Heres the problem. A several months ago I noticed my front diff leaking a tiny bit. Come to find out I drove all the way to sturgis and back with the right hub locked. I did the obvious thing and unlocked and presto no leak. lately i've been getting a bad vibration or grinding that starts when I hit a bump and wont stop until it hit the 4x4 switch and it goes away then its fine when I switch it back. I also noticed it dosent do it with the hubs locked. I pulled the driveshaft and am gonna test drive it for a few days, to see If its in the u joints. If its not could I have smoked my locking hubs? Thanks everyone in advance.

Corey

Thanks... Corey

03 7.3, 4" exhaust w/FTE Stack, DPTUNER, AFEII, Roll of Duct Tape, and a few other goodies

It sounds like bigfoot farting in a large trash can for a very long time!
cbubac is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-18-2011, 07:43 PM Thread Starter
Compression Ignition Addict
 
cbubac's Avatar
 
Join Date: Oct 2009
Location: Raleigh, Norte Carolina
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
just got back from the airport without my shaft installed. And it still does it. It may be me but it feels a little worse without the driveshaft. I checked with one hub locked and then the other and it feels fine with both locked, but when one is locked it vibrates intermittently. Im stumped.

Thanks... Corey

03 7.3, 4" exhaust w/FTE Stack, DPTUNER, AFEII, Roll of Duct Tape, and a few other goodies

It sounds like bigfoot farting in a large trash can for a very long time!
cbubac is offline  
post #3 of 5 Old 10-11-2011, 08:03 PM
Member
 
Join Date: Feb 2011
Location: Belleville, NJ
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Reviving an old thread. I have almost the exact problem. Did you ever fix it or does anyone else have any suggestions?

2002 F250, 4" Banks Exhaust, Banks Intake,Garrett GTP-38R, DP F5 Tuner, Insight CTS w/EGT, AIH Delete, CCV Mod
Jmacartney is offline  
post #4 of 5 Old 11-11-2011, 07:12 AM
Member
 
smokenstroker99's Avatar
 
Join Date: Jun 2010
Location: Millersport
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Reviving an old thread again im having the same problem. Anyone have any ideas?

smokenstroker99 is offline  
post #5 of 5 Old 11-11-2011, 07:26 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 5,967
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Thanks: 5
Thanked 204 Times in 195 Posts
Feedback Score: 3 reviews
Yea, 3 discussions down

Wierd front end vibration.
NoRalPh is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome