another front end vibration/grinding when unlocked - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-18-2011, 05:01 PM
Compression Ignition Addict
 

Join Date: Oct 2009
Location: Raleigh, Norte Carolina
Posts: 171
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question another front end vibration/grinding when unlocked

Heres the problem. A several months ago I noticed my front diff leaking a tiny bit. Come to find out I drove all the way to sturgis and back with the right hub locked. I did the obvious thing and unlocked and presto no leak. lately i've been getting a bad vibration or grinding that starts when I hit a bump and wont stop until it hit the 4x4 switch and it goes away then its fine when I switch it back. I also noticed it dosent do it with the hubs locked. I pulled the driveshaft and am gonna test drive it for a few days, to see If its in the u joints. If its not could I have smoked my locking hubs? Thanks everyone in advance.

Corey
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-18-2011, 06:43 PM
Compression Ignition Addict
 

Join Date: Oct 2009
Location: Raleigh, Norte Carolina
Posts: 171
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
just got back from the airport without my shaft installed. And it still does it. It may be me but it feels a little worse without the driveshaft. I checked with one hub locked and then the other and it feels fine with both locked, but when one is locked it vibrates intermittently. Im stumped.
Reply With Quote Quick reply to this message
  #3  
Old 10-11-2011, 07:03 PM
Member
 

Join Date: Feb 2011
Location: Belleville, NJ
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Reviving an old thread. I have almost the exact problem. Did you ever fix it or does anyone else have any suggestions?
Reply With Quote Quick reply to this message
  #4  
Old 11-11-2011, 06:12 AM
Member
 

Join Date: Jun 2010
Location: Millersport
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Reviving an old thread again im having the same problem. Anyone have any ideas?
Reply With Quote Quick reply to this message
  #5  
Old 11-11-2011, 06:26 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,635
Thanks: 0
Thanked 62 Times in 58 Posts
Feedback Score: 3 reviews
Yea, 3 discussions down

Wierd front end vibration.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:31 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors