No ABS - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-22-2011, 06:45 AM Thread Starter
Winning DUHHH


 
Young-SC-Owner's Avatar
 
Join Date: Sep 2010
Location: Sunrise Beach, MO
Posts: 2,389
Thanks: 0
Thanked 12 Times in 12 Posts
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Feedback Score: 0 reviews
No ABS

Well guys, I have no ABS....I scanned for codes, and got nothing. No ABS light on dash.. And it does cycle with the dash lights. Any Ideas?

99.5 F350 ex cab short bed 4x4 zf6
Young-SC-Owner is offline  
post #2 of 5 Old 02-10-2011, 03:05 PM
Powerstroke.org Rookie
 
Join Date: Jun 2006
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
try unplugging all three abs plugs 2 front and one in the rear diff. and spray them with electric clean or something that displaces water, let them dry for a few min. then plug them back up. Worked for me but i was getting the abs light.

01 F250 Straight Pipe, TS Performance 6 pos chip, Zoodad, Tymar, EDGE evolution guages
slostroke is offline  
post #3 of 5 Old 02-10-2011, 05:19 PM
aussie=effie
 
bob harris's Avatar
 
Join Date: Apr 2010
Location: melbourne, australia
Posts: 286
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
like he says, clean the plugs
bob harris is offline  
post #4 of 5 Old 02-17-2011, 11:41 PM
Compression Ignition Addict
 
7.3Lifted's Avatar
 
Join Date: Sep 2009
Location: Vancouver, Beautiful British Columbia
Posts: 406
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Some scanners do not pull ABS codes

00 F350XL 7.3 RCLB ZF6 4x4
7.3Lifted is offline  
post #5 of 5 Old 05-03-2011, 05:13 PM Thread Starter
Winning DUHHH


 
Young-SC-Owner's Avatar
 
Join Date: Sep 2010
Location: Sunrise Beach, MO
Posts: 2,389
Thanks: 0
Thanked 12 Times in 12 Posts
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Feedback Score: 0 reviews
Sorry for the late reply, Just stumbled across this thread. It never notified me of a reply.
It was an AE, I hope it would scan ABS.
I will try that, thanks guys.
Young-SC-Owner is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome