4x4 slow to engage/disangage with warn hubs - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 12-11-2010, 12:26 AM Thread Starter
Powerstroke.org Fanatic
 
powerstroketom's Avatar
 
Join Date: Apr 2010
Location: australia
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
4x4 slow to engage/disangage with warn hubs

Hello. I have had warn hubs on my 2002 xlt with electric 4x4 switch for about a year now. It use to work great, went to use it today and it took about 5 min to get the 4x4 light to come on and engage. Now it wont come out of 4x4. Any ideas.
powerstroketom is offline  
post #2 of 8 Old 12-12-2010, 08:53 AM
Compression Ignition Addict
 
Zaairman's Avatar
 
Join Date: Apr 2007
Location: Wright City, MO
Posts: 3,030
Thanks: 7
Thanked 18 Times in 18 Posts
Mentioned: 0 Post(s)
Quoted: 12 Post(s)
Feedback Score: 1 reviews
Bad motor on the transfer case probably.

Zach
2000/2006ish Ford F-250 Larryette 7.3 Powerstroke 4x4
5" Sewer Pipe Exhaust (video clip), DIY 6637 Intake, Wicked Wheel'd, De-foiled, Missing EBPV, Edge Juice with Attitude, Few leaves added here and there, 35" BFGs, 16x10 Eagle Alloys, Alpine W200

SLAPS Member #153
Zaairman is offline  
post #3 of 8 Old 12-12-2010, 04:00 PM Thread Starter
Powerstroke.org Fanatic
 
powerstroketom's Avatar
 
Join Date: Apr 2010
Location: australia
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks for reply, I swaped the motor over and still no go. I then removed one of the relays by the side of the fues box an found a wire had broken. So i am about to go and mend it , finers crossed that is the main problem.
powerstroketom is offline  
post #4 of 8 Old 12-12-2010, 04:12 PM
Compression Ignition Addict
 
dereku's Avatar
 
Join Date: Dec 2006
Location: Lockport IL
Posts: 4,295
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 7 reviews
Send a message via AIM to dereku
If not try getting a manual transfer case and put the shifter on the floor. Then you will never have an issue.

I have a floor shifter. That is a must in any truck I ever buy.

2002 f250 BFT Edition


dereku is offline  
post #5 of 8 Old 12-12-2010, 06:47 PM Thread Starter
Powerstroke.org Fanatic
 
powerstroketom's Avatar
 
Join Date: Apr 2010
Location: australia
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
All fixed. Just a broken wire. Thanks guys
powerstroketom is offline  
post #6 of 8 Old 12-18-2010, 10:26 AM
Powerstroke.org Rookie
 
mofasta's Avatar
 
Join Date: Sep 2007
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by powerstroketom View Post
All fixed. Just a broken wire. Thanks guys
Can you post a pic of the relay and broken wire you found as I'm having a similar problem, put it in 4x4 and it will not go back out then put it in low range and stayed stuck there its driving me batty.

Thanks
AJ

mofasta is offline  
post #7 of 8 Old 12-18-2010, 08:05 PM Thread Starter
Powerstroke.org Fanatic
 
powerstroketom's Avatar
 
Join Date: Apr 2010
Location: australia
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
here you go. If you look there is a red conector just under the relay box, This is were it broke.
powerstroketom is offline  
post #8 of 8 Old 12-19-2010, 04:15 AM
Powerstroke.org Rookie
 
mofasta's Avatar
 
Join Date: Sep 2007
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks for picture but mine doesn't have that set up, yours must be different year mines a 2002 and the fuse box is under the dash I think I'm going to start running continuity test on wires around t/c motor and see if theres a problem somewhere.

Thanks Again

AJ

mofasta is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome