my 4x4 works sometimes??????need help asap - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-08-2010, 03:29 PM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Location: fort polk, lousisana
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to fathead1107
my 4x4 works sometimes??????need help asap

i have a 2001 f 250. i took it to mud fest did great. no probems. a week later my front left bearing went out?i changed my hub. but now my 4x4 dose not work well some times it dose but not alwayse?????? it might not be cuz of my hub. i need to fix it. the lights come on when i turn the switch? plese help mudt fest is this weekened i need to fix asap!!!!!!!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-08-2010, 03:32 PM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: Hedgesville, WV
Posts: 1,256
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you tried manually locking your hubs?
Reply With Quote Quick reply to this message
  #3  
Old 08-08-2010, 03:44 PM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Location: fort polk, lousisana
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to fathead1107
there auto hubs?????
Reply With Quote Quick reply to this message
  #4  
Old 08-10-2010, 06:34 AM
Member
 

Join Date: Jan 2010
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Totally auto hubs? No manual on the hub at all? If not I would start by figuring out where the problem is. Turn on 4x4. When it doesn't work have someone drive forward a little and look under the truck and watch the transfer case. Make sure that the drive shaft is turning for the front. Next stop the truck and put it in park and reach under and turn the Ujoints to each of the front wheels. If they both turn free it isn't your hubs. If one turns but not the other, the one that turns is your problem and can start there. You can pull your hub and see if it is filled with dirt etc. Check the vacuum line and make sure it isn't cracked or hanging off, plugged etc. If you do a lot of off road running I would suggest manual Warn hubs. It takes about 15min to put on a set of them including the time to take the parts out of the box and read the instructions.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:27 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors