hubs only locking after pulling forward?? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 02-20-2010, 01:35 PM Thread Starter
Powerstroke.org Rookie
 
pegasus's Avatar
 
Join Date: Sep 2009
Posts: 26
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
hubs only locking after pulling forward??

its not really a problem persay i just seems odd its a 99 7.3 6speed

the other day i drove it 10 miles on and off tryying to fig this out i would pull into a parking spot and unlock them and then back out and my front end would make a humming noise I ended up pulling off at the side of the road locked them and unlocked them and then pulling forward eveything was fine

any 1 else have this happen?

pegasus is offline  
post #2 of 4 Old 02-20-2010, 04:33 PM
Premium Member
 
GreenF350's Avatar
 
Join Date: Jan 2007
Location: Florida Panhandle
Posts: 1,710
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It's possible due to turning when you were backing out that there was still tension on the driveline keeping them from coming unlocked. Was it still having issues for awhile after you drove for a bit, or were you just trying to figure out what happened? Also, consider checking your needle bearings inside the unit bearing. I know I am a bit gunshy since one of mine just failed, but it was causing an intermittent humming on mine before they completely took a dump on me.
-Aaron

2000 Ext. Cab F350 SRW, 6" Skyjacker lift on front/8" BDS Springs on rear w/NO blocks, 37x13.50 Nitto Mud Grappler's, Aftermarket Front Bumper

-Always More Stuff Coming!
GreenF350 is offline  
post #3 of 4 Old 02-20-2010, 06:50 PM
Compression Ignition Addict
 
Zaairman's Avatar
 
Join Date: Apr 2007
Location: Wright City, MO
Posts: 3,030
Thanks: 7
Thanked 18 Times in 18 Posts
Mentioned: 0 Post(s)
Quoted: 12 Post(s)
Feedback Score: 1 reviews
Those automatic hubs don't like to unlock right away. I had driven mine up to 50 miles before and they'd still be locked. I'd always have to fiddle with them to get them to unlock. Soooo glad I switched to Warns. Paid for itself after I sold my factory hubs.

Zach
2000/2006ish Ford F-250 Larryette 7.3 Powerstroke 4x4
5" Sewer Pipe Exhaust (video clip), DIY 6637 Intake, Wicked Wheel'd, De-foiled, Missing EBPV, Edge Juice with Attitude, Few leaves added here and there, 35" BFGs, 16x10 Eagle Alloys, Alpine W200

SLAPS Member #153
Zaairman is offline  
post #4 of 4 Old 02-21-2010, 07:35 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,317
Thanks: 7
Thanked 253 Times in 244 Posts
Mentioned: 6 Post(s)
Quoted: 101 Post(s)
Feedback Score: 3 reviews
Take 'em apart & Clean 'em up they'll work like they're supposed to maybe
NoRalPh is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome