Front end knocking - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-30-2010, 10:20 AM
Member
 

Join Date: Jun 2006
Location: Camp Lejeune
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Front end knocking

I got a 4wheel drive and when I take off I can hear a knocking sound coming from what sounds like the front left. The knocking gets faster the faster I go until it drowns out at about 15 or 20mph. I'm thinking the U-joint or something. Anybody know how I can check or have some other ideas, thanks for any feedback.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-30-2010, 08:15 PM
Compression Ignition Addict
 

Join Date: Dec 2009
Posts: 1,283
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
What kind of hubs do you have?
Did you check wheel bearings for any play?
Reply With Quote Quick reply to this message
  #3  
Old 01-30-2010, 08:19 PM
Member
 

Join Date: Jun 2006
Location: Camp Lejeune
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Manual hubs, tomorrow morning I'll check for play.
Reply With Quote Quick reply to this message
  #4  
Old 02-01-2010, 08:38 AM
Member
 

Join Date: Dec 2009
Location: Los Angeles
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine did that and the issue was a broken driveshaft. It was broken close to where it mounts to the transfer case.
Reply With Quote Quick reply to this message
  #5  
Old 02-01-2010, 09:31 AM
Member
 

Join Date: Jul 2009
Location: Texas
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would check the wheel bearings too. Usually (but not always) a u-joint is going to give off a squeeking/chattering sound that increases and decreases with vehicle speed.
Reply With Quote Quick reply to this message
  #6  
Old 02-02-2010, 11:48 AM
Compression Ignition Addict
 

Join Date: Aug 2007
Posts: 596
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have them same problem I put a new assembly on and its still doing it. But when I do run it in 4 wheel drive its make a poping sound. Then when I unlock the hubs it make a different sounds like I am dragging cans arcross the pavement.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:14 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors