6 speed transmission resonance - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-17-2010, 09:00 AM Thread Starter
Rowe80013's Avatar
Join Date: Oct 2009
Location: Aurora, Colorado
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6 speed transmission resonance

So I've searched for this and can't find anyone that has had this issue. I recently replaced the clutch/flywheel on my 99' with a Southbend Con/O and matching solid flywheel and the transmission has developed a resonance. The old clutch looked like a Luk maybe and it had a solid flywheel but I never noticed this noise before. I thought it was the rear end, but I've gone as far as removing the rear driveshaft and driving in FWD and it is exactly the same. It happens in all gears and only right at 1700 RPM when you are accelerating. I removed and reinstalled the trans crossmember thinking it might be loose or something and even crawled under the truck and had my wife lug down the engine with the brakes on to see if something was touching the trans or t-case and its not. Has anyone else experienced this? I know Southbend says that their clutch disks have no "springs" and will make a gear-rollover noise which I can hear when you lug down the engine but this is purely a resonance. She says I'm being ridicules and can't even hear it but it's driving me crazy.. Any insight would be great!

99' PSD extended cab, long bed, 4x4, 6 speed. 4" custom built exhaust system with MBRP downpipe. EBPV disconnected. Southbend Organic clutch/solid flywheel. Goodyear Wranglers.

Last edited by Rowe80013; 01-17-2010 at 09:08 AM.
Rowe80013 is offline  
Sponsored Links
post #2 of 2 Old 01-17-2010, 07:52 PM
Compression Ignition Addict
Cj Ford's Avatar
Join Date: Apr 2007
Location: Ontario, Canada
Posts: 3,202
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to Cj Ford Send a message via Yahoo to Cj Ford
mine makes noise too after installing the con ofe especially when your in too high of a gear for the speed .. sounds like the thing is a piece of crap and is gonna come apart.. its embarrassing at times lol

1999 F250 XLT 2WD 7.3, 6 spd, South Bend Con OFE, Detroit Truetrac, Tony Wildman tunes, Autometer Boost&Pyro, AFE Stage II, 4" MBRP Exhaust, 2" Daystars, 17x9 DC1 wheels wrapped in 33x12.50 MTZ's


Cj Ford is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome