No 4WD HI - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-07-2010, 12:51 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No 4WD HI

The lights on the dash indicate it's in 4WD HI but it isnt, turned the locks to Lock still nothing. while in neutral rotated the switch to 4WD LO and felt the engagement and 4WD Lo is fine.
HoosierStroker is offline  
post #2 of 2 Old 01-07-2010, 01:01 PM
Compression Ignition Addict
 
dereku's Avatar
 
Join Date: Dec 2006
Location: Lockport IL
Posts: 4,295
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 7 reviews
Send a message via AIM to dereku
Maybe you have a bad switch or electronic mechanism in the Tcase

2002 f250 BFT Edition


dereku is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome