Any ideas for noise out of front end - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 3 Old 12-24-2009, 03:27 AM Thread Starter
causethechicksdigit's Avatar
Join Date: Aug 2007
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Any ideas for noise out of front end

i got something in my front end that starts to groan whenever i hit a bump and to stop it i have to stop or engage the 4x4 for a second...i took it to a local shop and they said it was the front bearing hub assembly so i went ahead and replaced it last night and it started to groan again when i went to work. it sounds to me like a bearing but from what i know i replaced it with that new assembly so is there any others i need to check or any ideas of what to look into next...thanks for any thoughts at all

Late 99 7.3L Stroke, 4in Turbo Back with 6in Stack, 75&140 HP 2 Position Chip, Boost Fooler, Foil Delete, GDS Fuel Spring, Intake, WW,4 inch suspension lift with drop pitman and drop track bar bracket, 35x12.5x16" on stock rims
causethechicksdigit is offline  
Sponsored Links
post #2 of 3 Old 12-30-2009, 11:15 AM Rookie
Join Date: Dec 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i was having same issue. there is a bearing that rides in outter stub jusr inside the actual hub bearing......mine was missing/destroyed. it allows the axle shaft to shimmy inside the spindle/hub and groan. as soon as you engage the transfercase it spins the stub up to the speed of the wheel and somehow self centers it........till the next bump. heres the link that helped me
Welcome to guzzle's 4x4 Needle Bearing Maintenance Web Page it has step by step instructions and p/n's to fix hope this helps
joeyjade is offline  
post #3 of 3 Old 12-30-2009, 06:35 PM
Compression Ignition Addict
Zaairman's Avatar
Join Date: Apr 2007
Location: Wright City, MO
Posts: 3,014
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Thanks: 7
Thanked 18 Times in 18 Posts
Feedback Score: 1 reviews
Yup.... It's your inner hub bearing. Replace both of them. $20 in parts and an hour to replace both. Had the same problem with my truck.

2000/2006ish Ford F-250 Larryette 7.3 Powerstroke 4x4
5" Sewer Pipe Exhaust (video clip), DIY 6637 Intake, Wicked Wheel'd, De-foiled, Missing EBPV, Edge Juice with Attitude, Few leaves added here and there, 35" BFGs, 16x10 Eagle Alloys, Alpine W200

SLAPS Member #153
Zaairman is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome